summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBernard Cafarelli <voyageur@gentoo.org>2012-02-09 21:25:38 +0000
committerBernard Cafarelli <voyageur@gentoo.org>2012-02-09 21:25:38 +0000
commit4f5bc9ab60c7257c85dc828bd7176f9e55cb917f (patch)
tree10080f13eae8f0c29b2c720aa757c08d59cecd25 /gnustep-base/gnustep-updater/gnustep-updater-0.2.ebuild
parentFix compilation with clang, makefile set -O6 for release build (diff)
downloadgentoo-2-4f5bc9ab60c7257c85dc828bd7176f9e55cb917f.tar.gz
gentoo-2-4f5bc9ab60c7257c85dc828bd7176f9e55cb917f.tar.bz2
gentoo-2-4f5bc9ab60c7257c85dc828bd7176f9e55cb917f.zip
Version bump, now supports rebuilding gnustep packages when switching to/from libobjc2
(Portage version: 2.2.0_alpha85/cvs/Linux x86_64)
Diffstat (limited to 'gnustep-base/gnustep-updater/gnustep-updater-0.2.ebuild')
-rw-r--r--gnustep-base/gnustep-updater/gnustep-updater-0.2.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnustep-base/gnustep-updater/gnustep-updater-0.2.ebuild b/gnustep-base/gnustep-updater/gnustep-updater-0.2.ebuild
new file mode 100644
index 000000000000..21a13afc5741
--- /dev/null
+++ b/gnustep-base/gnustep-updater/gnustep-updater-0.2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/gnustep-base/gnustep-updater/gnustep-updater-0.2.ebuild,v 1.1 2012/02/09 21:25:38 voyageur Exp $
+
+EAPI=4
+
+DESCRIPTION="Helper tool to upgrade Gentoo GNUstep installations"
+HOMEPAGE="http://www.gentoo.org"
+SRC_URI="http://dev.gentoo.org/~voyageur/distfiles/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd ~amd64-linux ~x86-linux ~sparc-solaris ~x86-solaris"
+IUSE=""
+
+DEPEND="app-shells/bash"
+RDEPEND="${DEPEND}
+ >=gnustep-base/gnustep-make-2.6.0"
+
+src_install() {
+ dosbin gnustep-updater
+ doman gnustep-updater.1
+}