summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWulf Krueger <philantrop@gentoo.org>2008-03-10 23:19:06 +0000
committerWulf Krueger <philantrop@gentoo.org>2008-03-10 23:19:06 +0000
commit4cdb24d191208bfcb20fad0f8aa934ca74078ee7 (patch)
tree48aad2cc7a0e2e8b18044cbbc3a16a3e189ebd80 /kde-base/ark
parentVersion bump to KDE 4.0.2. (diff)
downloadgentoo-2-4cdb24d191208bfcb20fad0f8aa934ca74078ee7.tar.gz
gentoo-2-4cdb24d191208bfcb20fad0f8aa934ca74078ee7.tar.bz2
gentoo-2-4cdb24d191208bfcb20fad0f8aa934ca74078ee7.zip
Version bump to KDE 4.0.2.
(Portage version: 2.1.4.4)
Diffstat (limited to 'kde-base/ark')
-rw-r--r--kde-base/ark/ChangeLog7
-rw-r--r--kde-base/ark/ark-4.0.2.ebuild24
2 files changed, 30 insertions, 1 deletions
diff --git a/kde-base/ark/ChangeLog b/kde-base/ark/ChangeLog
index 1567f27ae6d5..cf8b497d7288 100644
--- a/kde-base/ark/ChangeLog
+++ b/kde-base/ark/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for kde-base/ark
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/ark/ChangeLog,v 1.82 2008/03/04 01:51:36 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/ark/ChangeLog,v 1.83 2008/03/10 23:19:06 philantrop Exp $
+
+*ark-4.0.2 (10 Mar 2008)
+
+ 10 Mar 2008; Wulf C. Krueger <philantrop@gentoo.org> +ark-4.0.2.ebuild:
+ Version bump to KDE 4.0.2
04 Mar 2008; Jeroen Roovers <jer@gentoo.org> ark-3.5.8.ebuild,
ark-3.5.9.ebuild, ark-4.0.1.ebuild:
diff --git a/kde-base/ark/ark-4.0.2.ebuild b/kde-base/ark/ark-4.0.2.ebuild
new file mode 100644
index 000000000000..8f506985a55d
--- /dev/null
+++ b/kde-base/ark/ark-4.0.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/ark/ark-4.0.2.ebuild,v 1.1 2008/03/10 23:19:06 philantrop Exp $
+
+EAPI="1"
+
+KMNAME=kdeutils
+inherit kde4-meta
+
+DESCRIPTION="KDE Archiving tool"
+KEYWORDS="~amd64 ~x86"
+IUSE="archive debug htmlhandbook zip"
+
+DEPEND="archive? ( app-arch/libarchive )
+ zip? ( >=dev-libs/libzip-0.8 )"
+RDEPEND="${DEPEND}"
+
+src_compile() {
+ mycmakeargs="${mycmakeargs}
+ $(cmake-utils_use_with archive LibArchive)
+ $(cmake-utils_use_with zip LibZip)"
+
+ kde4-meta_src_compile
+}