summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas K. Hüttel <dilfridge@gentoo.org>2013-04-06 00:05:07 +0000
committerAndreas K. Hüttel <dilfridge@gentoo.org>2013-04-06 00:05:07 +0000
commitc106175041331c114244227a14b1c3242fe799ee (patch)
treee16e2d4ee461b8ac893f1113d86a29e0b20658b8 /kde-base/kgpg/kgpg-4.10.2.ebuild
parentAdd patch to support >=gtk-2.24.0. #460714 (diff)
downloadgentoo-2-c106175041331c114244227a14b1c3242fe799ee.tar.gz
gentoo-2-c106175041331c114244227a14b1c3242fe799ee.tar.bz2
gentoo-2-c106175041331c114244227a14b1c3242fe799ee.zip
Version bump KDE SC 4.10.2
(Portage version: 2.2.0_alpha171/cvs/Linux x86_64, RepoMan options: --force, signed Manifest commit with key EBE6A336BE19039C!)
Diffstat (limited to 'kde-base/kgpg/kgpg-4.10.2.ebuild')
-rw-r--r--kde-base/kgpg/kgpg-4.10.2.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/kde-base/kgpg/kgpg-4.10.2.ebuild b/kde-base/kgpg/kgpg-4.10.2.ebuild
new file mode 100644
index 000000000000..a81701edca38
--- /dev/null
+++ b/kde-base/kgpg/kgpg-4.10.2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kgpg/kgpg-4.10.2.ebuild,v 1.1 2013/04/06 00:04:24 dilfridge Exp $
+
+EAPI=5
+
+KDE_HANDBOOK="optional"
+KDE_SELINUX_MODULE="gpg"
+inherit kde4-base
+
+DESCRIPTION="KDE gpg keyring manager"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="
+ $(add_kdebase_dep kdepimlibs)
+"
+RDEPEND="${DEPEND}
+ app-crypt/gnupg
+"
+
+pkg_postinst() {
+ kde4-base_pkg_postinst
+
+ if ! has_version app-crypt/dirmngr ; then
+ elog "For improved key search functionality, install app-crypt/dirmngr."
+ fi
+}