summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWulf Krueger <philantrop@gentoo.org>2008-02-20 23:13:05 +0000
committerWulf Krueger <philantrop@gentoo.org>2008-02-20 23:13:05 +0000
commit3dd807ecea151c683ce7f8551c285f051c3f4767 (patch)
tree70bd647a744eae953c174158fc2ecabeb60d8fbf /kde-base/konsolekalendar/konsolekalendar-3.5.9.ebuild
parentVersion bump to KDE 3.5.9. (diff)
downloadgentoo-2-3dd807ecea151c683ce7f8551c285f051c3f4767.tar.gz
gentoo-2-3dd807ecea151c683ce7f8551c285f051c3f4767.tar.bz2
gentoo-2-3dd807ecea151c683ce7f8551c285f051c3f4767.zip
Version bump to KDE 3.5.9.
(Portage version: 2.1.4.4)
Diffstat (limited to 'kde-base/konsolekalendar/konsolekalendar-3.5.9.ebuild')
-rw-r--r--kde-base/konsolekalendar/konsolekalendar-3.5.9.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/kde-base/konsolekalendar/konsolekalendar-3.5.9.ebuild b/kde-base/konsolekalendar/konsolekalendar-3.5.9.ebuild
new file mode 100644
index 000000000000..3591e716119f
--- /dev/null
+++ b/kde-base/konsolekalendar/konsolekalendar-3.5.9.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/konsolekalendar/konsolekalendar-3.5.9.ebuild,v 1.1 2008/02/20 23:13:05 philantrop Exp $
+
+KMNAME=kdepim
+EAPI="1"
+inherit kde-meta eutils
+
+DESCRIPTION="A command line interface to KDE calendars"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+
+DEPEND=">=kde-base/libkcal-${PV}:${SLOT}
+>=kde-base/libkdepim-${PV}:${SLOT}"
+RDEPEND="${DEPEND}"
+
+KMCOPYLIB="libkcal libkcal
+ libkdepim libkdepim"
+KMEXTRACTONLY=" libkdepim/"
+KMCOMPILEONLY="libkcal"
+
+src_compile() {
+ export DO_NOT_COMPILE="libkcal"
+ kde-meta_src_compile myconf configure
+ cd "${S}"/libkcal; emake htmlexportsettings.h
+ kde-meta_src_compile make
+}