summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPeter Volkov <pva@gentoo.org>2009-01-28 14:57:13 +0000
committerPeter Volkov <pva@gentoo.org>2009-01-28 14:57:13 +0000
commitb921331ea15d393110f35ab2e604eca8366392f9 (patch)
treea3f912a34b569b082fb95ea8dd49e99f4d389026 /mail-client/roundcube/roundcube-0.2.ebuild
parentstable ppc64, bug 255458 (diff)
downloadgentoo-2-b921331ea15d393110f35ab2e604eca8366392f9.tar.gz
gentoo-2-b921331ea15d393110f35ab2e604eca8366392f9.tar.bz2
gentoo-2-b921331ea15d393110f35ab2e604eca8366392f9.zip
Fixed typo. For spell checking we need spell in php, not ssl.
(Portage version: 2.2_rc23/cvs/Linux i686)
Diffstat (limited to 'mail-client/roundcube/roundcube-0.2.ebuild')
-rw-r--r--mail-client/roundcube/roundcube-0.2.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/mail-client/roundcube/roundcube-0.2.ebuild b/mail-client/roundcube/roundcube-0.2.ebuild
index 8149f6281812..983879003f76 100644
--- a/mail-client/roundcube/roundcube-0.2.ebuild
+++ b/mail-client/roundcube/roundcube-0.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-client/roundcube/roundcube-0.2.ebuild,v 1.2 2009/01/07 14:45:25 ranger Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-client/roundcube/roundcube-0.2.ebuild,v 1.3 2009/01/28 14:57:13 pva Exp $
MY_PN="${PN}mail"
MY_P="${MY_PN}-${PV}-stable"
@@ -23,13 +23,13 @@ RDEPEND="dev-php/PEAR-PEAR"
need_httpd_cgi
need_php_httpd
-S="${WORKDIR}/${MY_P}"
+S=${WORKDIR}/${MY_P}
pkg_setup() {
local flags="crypt iconv imap pcre session unicode"
use ldap && flags="${flags} ldap"
use ssl && flags="${flags} ssl"
- use spell && flags="${flags} curl ssl"
+ use spell && flags="${flags} curl spell"
# check for required PHP features
if ! use mysql && ! use postgres && ! use sqlite ; then