summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrej Kacian <ticho@gentoo.org>2005-08-23 13:25:24 +0000
committerAndrej Kacian <ticho@gentoo.org>2005-08-23 13:25:24 +0000
commitb4231af515aa61c59f8a25c0d5b0b5f7f7e12b34 (patch)
tree65403fb899436db78dccd5a3a5eb9e6d190fcd04 /mail-mta/xmail/xmail-1.20.ebuild
parentUse -1 instead of /bin/false on enewuser call. (diff)
downloadgentoo-2-b4231af515aa61c59f8a25c0d5b0b5f7f7e12b34.tar.gz
gentoo-2-b4231af515aa61c59f8a25c0d5b0b5f7f7e12b34.tar.bz2
gentoo-2-b4231af515aa61c59f8a25c0d5b0b5f7f7e12b34.zip
Use -1 for shell argument to enewuser. Bug #103421.
(Portage version: 2.0.51.22-r2)
Diffstat (limited to 'mail-mta/xmail/xmail-1.20.ebuild')
-rw-r--r--mail-mta/xmail/xmail-1.20.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/mail-mta/xmail/xmail-1.20.ebuild b/mail-mta/xmail/xmail-1.20.ebuild
index 97129402ddc6..c0a8980f9d83 100644
--- a/mail-mta/xmail/xmail-1.20.ebuild
+++ b/mail-mta/xmail/xmail-1.20.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-mta/xmail/xmail-1.20.ebuild,v 1.6 2005/01/27 17:25:35 superlag Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-mta/xmail/xmail-1.20.ebuild,v 1.7 2005/08/23 13:21:44 ticho Exp $
inherit eutils
@@ -19,7 +19,7 @@ PROVIDE="virtual/mta"
pkg_setup() {
enewgroup xmail
- enewuser xmail -1 /bin/false /dev/null xmail
+ enewuser xmail -1 -1 /dev/null xmail
}
src_compile() {