summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2006-01-12 02:08:35 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2006-01-12 02:08:35 +0000
commitd882490e679dbbd58f1405c95fed65460be42aec (patch)
tree4bcbdb71cdebaff88682197525d56a140aa0f947 /media-fonts/efont-unicode/efont-unicode-0.4.2-r1.ebuild
parentFix the leading spaces (diff)
downloadgentoo-2-d882490e679dbbd58f1405c95fed65460be42aec.tar.gz
gentoo-2-d882490e679dbbd58f1405c95fed65460be42aec.tar.bz2
gentoo-2-d882490e679dbbd58f1405c95fed65460be42aec.zip
Convert ebuild to use new ebdftopcf for modular-X fixes.
(Portage version: 2.0.54)
Diffstat (limited to 'media-fonts/efont-unicode/efont-unicode-0.4.2-r1.ebuild')
-rw-r--r--media-fonts/efont-unicode/efont-unicode-0.4.2-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/media-fonts/efont-unicode/efont-unicode-0.4.2-r1.ebuild b/media-fonts/efont-unicode/efont-unicode-0.4.2-r1.ebuild
new file mode 100644
index 000000000000..553ebb269156
--- /dev/null
+++ b/media-fonts/efont-unicode/efont-unicode-0.4.2-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-fonts/efont-unicode/efont-unicode-0.4.2-r1.ebuild,v 1.1 2006/01/12 02:08:35 robbat2 Exp $
+
+inherit font font-ebdftopcf
+
+IUSE=""
+
+MY_P="${PN}-bdf-${PV}"
+
+DESCRIPTION="The /efont/ Unicode Bitmap Fonts"
+HOMEPAGE="http://openlab.jp/efont/unicode/"
+SRC_URI="http://openlab.jp/efont/dist/unicode-bdf/${MY_P}.tar.bz2"
+
+# naga10 has free-noncomm license
+LICENSE="public-domain BAEKMUK X11 as-is"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ppc ~ppc64 ~sparc ~x86"
+
+S="${WORKDIR}/${MY_P}"
+FONT_S=${S}
+FONT_SUFFIX="pcf.gz"
+DOCS="README* COPYRIGHT ChangeLog INSTALL"
+
+src_compile () {
+ ebdftopcf *.bdf
+}