summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-06 23:59:55 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-06 23:59:55 +0000
commitf9c3248315f53107578d56c02f11d42c3afbbe97 (patch)
tree3c98e357597e3f41cab2af7136f59ef4da770c3b /media-gfx/pfaedit
parentrepoman: trim trailing whitespace (diff)
downloadgentoo-2-f9c3248315f53107578d56c02f11d42c3afbbe97.tar.gz
gentoo-2-f9c3248315f53107578d56c02f11d42c3afbbe97.tar.bz2
gentoo-2-f9c3248315f53107578d56c02f11d42c3afbbe97.zip
repoman: trim trailing whitespace
Diffstat (limited to 'media-gfx/pfaedit')
-rw-r--r--media-gfx/pfaedit/Manifest10
-rw-r--r--media-gfx/pfaedit/pfaedit-021105.ebuild8
-rw-r--r--media-gfx/pfaedit/pfaedit-030402.ebuild8
-rw-r--r--media-gfx/pfaedit/pfaedit-030420.ebuild8
-rw-r--r--media-gfx/pfaedit/pfaedit-030512.ebuild8
5 files changed, 21 insertions, 21 deletions
diff --git a/media-gfx/pfaedit/Manifest b/media-gfx/pfaedit/Manifest
index d8c603eba185..07547645e9a6 100644
--- a/media-gfx/pfaedit/Manifest
+++ b/media-gfx/pfaedit/Manifest
@@ -1,9 +1,9 @@
+MD5 7adb10e0cb898a6aa9fb02f901dc9241 ChangeLog 1106
+MD5 450097e9a7190c30467b1695401f18d9 pfaedit-021105.ebuild 976
+MD5 2b21e33181b1563a0493198e981660f1 pfaedit-030402.ebuild 999
+MD5 6b931c13ea7a5d35608db0e4d86ff1f2 pfaedit-030420.ebuild 999
+MD5 1e1103158a240ab0d32047f145aad166 pfaedit-030512.ebuild 999
MD5 18ed112a587658cfbdcf6378e29f3db4 files/digest-pfaedit-021105 69
MD5 4dfd99177a5de38b25c1c1b8995f9d25 files/digest-pfaedit-030402 69
MD5 94412d64c38ccdc538b07bf804b536b5 files/digest-pfaedit-030420 69
MD5 4b3e9e065c72a643c085a5a796357c67 files/digest-pfaedit-030512 69
-MD5 ee7acff46a2938058844ed8b7f355704 pfaedit-021105.ebuild 977
-MD5 7adb10e0cb898a6aa9fb02f901dc9241 ChangeLog 1106
-MD5 a2aaa0d7ee1ae9f16482f9112c99a31f pfaedit-030402.ebuild 1000
-MD5 faf605d77541fde9719621962c6e53b2 pfaedit-030420.ebuild 1000
-MD5 d34e7219f056d761dd47b7b6797c41c0 pfaedit-030512.ebuild 1000
diff --git a/media-gfx/pfaedit/pfaedit-021105.ebuild b/media-gfx/pfaedit/pfaedit-021105.ebuild
index 35ddf9cfdc28..57da681a8c8e 100644
--- a/media-gfx/pfaedit/pfaedit-021105.ebuild
+++ b/media-gfx/pfaedit/pfaedit-021105.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/pfaedit/pfaedit-021105.ebuild,v 1.7 2003/08/07 03:47:03 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/pfaedit/pfaedit-021105.ebuild,v 1.8 2003/09/06 23:56:39 msterret Exp $
inherit flag-o-matic
@@ -24,9 +24,9 @@ S="${WORKDIR}/${PN}"
src_compile() {
local myconf=""
use X || myconf="--without-x"
-
+
filter-mfpmath "sse" "387"
-
+
econf ${myconf}
make || die
}
@@ -35,5 +35,5 @@ src_install() {
# make install fails if this directory doesn't exist
dodir /usr/lib
einstall
- dodoc AUTHORS COPYING LICENSE README
+ dodoc AUTHORS COPYING LICENSE README
}
diff --git a/media-gfx/pfaedit/pfaedit-030402.ebuild b/media-gfx/pfaedit/pfaedit-030402.ebuild
index 87cb385390a3..6789f3f964a8 100644
--- a/media-gfx/pfaedit/pfaedit-030402.ebuild
+++ b/media-gfx/pfaedit/pfaedit-030402.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/pfaedit/pfaedit-030402.ebuild,v 1.4 2003/08/07 03:47:03 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/pfaedit/pfaedit-030402.ebuild,v 1.5 2003/09/06 23:56:39 msterret Exp $
inherit flag-o-matic
@@ -24,9 +24,9 @@ S="${WORKDIR}/${PN}"
src_compile() {
local myconf=""
use X || myconf="--without-x"
-
+
filter-mfpmath "sse" "387"
-
+
econf ${myconf} --without-freetype-src
make || die
}
@@ -35,5 +35,5 @@ src_install() {
# make install fails if this directory doesn't exist
dodir /usr/lib
einstall
- dodoc AUTHORS COPYING LICENSE README
+ dodoc AUTHORS COPYING LICENSE README
}
diff --git a/media-gfx/pfaedit/pfaedit-030420.ebuild b/media-gfx/pfaedit/pfaedit-030420.ebuild
index 90ab93ee6388..518583e83acf 100644
--- a/media-gfx/pfaedit/pfaedit-030420.ebuild
+++ b/media-gfx/pfaedit/pfaedit-030420.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/pfaedit/pfaedit-030420.ebuild,v 1.4 2003/08/07 03:47:03 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/pfaedit/pfaedit-030420.ebuild,v 1.5 2003/09/06 23:56:39 msterret Exp $
inherit flag-o-matic
@@ -24,9 +24,9 @@ S="${WORKDIR}/${PN}"
src_compile() {
local myconf=""
use X || myconf="--without-x"
-
+
filter-mfpmath "sse" "387"
-
+
econf ${myconf} --without-freetype-src
make || die
}
@@ -35,5 +35,5 @@ src_install() {
# make install fails if this directory doesn't exist
dodir /usr/lib
einstall
- dodoc AUTHORS COPYING LICENSE README
+ dodoc AUTHORS COPYING LICENSE README
}
diff --git a/media-gfx/pfaedit/pfaedit-030512.ebuild b/media-gfx/pfaedit/pfaedit-030512.ebuild
index a40459d867e2..82f449b336fa 100644
--- a/media-gfx/pfaedit/pfaedit-030512.ebuild
+++ b/media-gfx/pfaedit/pfaedit-030512.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/pfaedit/pfaedit-030512.ebuild,v 1.4 2003/08/07 03:47:03 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/pfaedit/pfaedit-030512.ebuild,v 1.5 2003/09/06 23:56:39 msterret Exp $
inherit flag-o-matic
@@ -24,9 +24,9 @@ S="${WORKDIR}/${PN}"
src_compile() {
local myconf=""
use X || myconf="--without-x"
-
+
filter-mfpmath "sse" "387"
-
+
econf ${myconf} --without-freetype-src
make || die
}
@@ -35,5 +35,5 @@ src_install() {
# make install fails if this directory doesn't exist
dodir /usr/lib
einstall
- dodoc AUTHORS COPYING LICENSE README
+ dodoc AUTHORS COPYING LICENSE README
}