summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJörg Bornkessel <hd_brummy@gentoo.org>2007-01-05 16:51:49 +0000
committerJörg Bornkessel <hd_brummy@gentoo.org>2007-01-05 16:51:49 +0000
commita463b288833b8723b84543743e4758d4dd49c9c9 (patch)
tree13d5125ae1323749fee4eb405866cbc144a91986 /media-plugins/vdr-softdevice
parentConvert to use elog. (diff)
downloadgentoo-2-a463b288833b8723b84543743e4758d4dd49c9c9.tar.gz
gentoo-2-a463b288833b8723b84543743e4758d4dd49c9c9.tar.bz2
gentoo-2-a463b288833b8723b84543743e4758d4dd49c9c9.zip
einfo converted to elog
(Portage version: 2.1.1-r2)
Diffstat (limited to 'media-plugins/vdr-softdevice')
-rw-r--r--media-plugins/vdr-softdevice/ChangeLog10
-rw-r--r--media-plugins/vdr-softdevice/vdr-softdevice-0.3.0-r1.ebuild14
-rw-r--r--media-plugins/vdr-softdevice/vdr-softdevice-0.3.1-r2.ebuild14
-rw-r--r--media-plugins/vdr-softdevice/vdr-softdevice-0.3.1.20061124.ebuild14
-rw-r--r--media-plugins/vdr-softdevice/vdr-softdevice-0.3.1.20061217.ebuild14
5 files changed, 36 insertions, 30 deletions
diff --git a/media-plugins/vdr-softdevice/ChangeLog b/media-plugins/vdr-softdevice/ChangeLog
index d01024f4fa42..57578311a2b4 100644
--- a/media-plugins/vdr-softdevice/ChangeLog
+++ b/media-plugins/vdr-softdevice/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for media-plugins/vdr-softdevice
-# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/vdr-softdevice/ChangeLog,v 1.32 2006/12/17 13:07:44 zzam Exp $
+# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/vdr-softdevice/ChangeLog,v 1.33 2007/01/05 16:51:49 hd_brummy Exp $
+
+ 05 Jan 2007; Joerg Bornkessel <hd_brummy@gentoo.org>
+ vdr-softdevice-0.3.0-r1.ebuild, vdr-softdevice-0.3.1-r2.ebuild,
+ vdr-softdevice-0.3.1.20061124.ebuild,
+ vdr-softdevice-0.3.1.20061217.ebuild:
+ einfo converted to elog
*vdr-softdevice-0.3.1.20061217 (17 Dec 2006)
diff --git a/media-plugins/vdr-softdevice/vdr-softdevice-0.3.0-r1.ebuild b/media-plugins/vdr-softdevice/vdr-softdevice-0.3.0-r1.ebuild
index 7359406aaf54..5158886ce73a 100644
--- a/media-plugins/vdr-softdevice/vdr-softdevice-0.3.0-r1.ebuild
+++ b/media-plugins/vdr-softdevice/vdr-softdevice-0.3.0-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/vdr-softdevice/vdr-softdevice-0.3.0-r1.ebuild,v 1.3 2006/11/14 09:19:17 zzam Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/vdr-softdevice/vdr-softdevice-0.3.0-r1.ebuild,v 1.4 2007/01/05 16:51:49 hd_brummy Exp $
inherit vdr-plugin
@@ -60,14 +60,14 @@ pkg_setup() {
if use xv; then
COMPILE_SHM=1
else
- einfo "SHM does only support xv at the moment"
+ elog "SHM does only support xv at the moment"
fi
else
- einfo "SHM not supported on vdr-1.2"
+ elog "SHM not supported on vdr-1.2"
fi
case ${COMPILE_SHM} in
- 0) einfo "SHM support will not be compiled." ;;
- 1) einfo "SHM support will be compiled." ;;
+ 0) elog "SHM support will not be compiled." ;;
+ 1) elog "SHM support will be compiled." ;;
esac
# Check for ffmpeg relying on libtheora without pkg-config-file
@@ -108,7 +108,7 @@ src_compile() {
[[ ${COMPILE_SHM} == 1 ]] || MYOPTS="${MYOPTS} --disable-shm"
cd ${S}
- einfo configure ${MYOPTS}
+ elog configure ${MYOPTS}
./configure ${MYOPTS} || die "configure failed"
vdr-plugin_src_compile
diff --git a/media-plugins/vdr-softdevice/vdr-softdevice-0.3.1-r2.ebuild b/media-plugins/vdr-softdevice/vdr-softdevice-0.3.1-r2.ebuild
index 69f1a313aa7d..1f24769fb8f3 100644
--- a/media-plugins/vdr-softdevice/vdr-softdevice-0.3.1-r2.ebuild
+++ b/media-plugins/vdr-softdevice/vdr-softdevice-0.3.1-r2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/vdr-softdevice/vdr-softdevice-0.3.1-r2.ebuild,v 1.1 2006/11/23 12:44:16 zzam Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/vdr-softdevice/vdr-softdevice-0.3.1-r2.ebuild,v 1.2 2007/01/05 16:51:49 hd_brummy Exp $
inherit vdr-plugin
@@ -60,14 +60,14 @@ pkg_setup() {
if use xv; then
COMPILE_SHM=1
else
- einfo "SHM does only support xv at the moment"
+ elog "SHM does only support xv at the moment"
fi
else
- einfo "SHM not supported on vdr-1.2"
+ elog "SHM not supported on vdr-1.2"
fi
case ${COMPILE_SHM} in
- 0) einfo "SHM support will not be compiled." ;;
- 1) einfo "SHM support will be compiled." ;;
+ 0) elog "SHM support will not be compiled." ;;
+ 1) elog "SHM support will be compiled." ;;
esac
# Check for ffmpeg relying on libtheora without pkg-config-file
@@ -108,7 +108,7 @@ src_compile() {
[[ ${COMPILE_SHM} == 1 ]] || MYOPTS="${MYOPTS} --disable-shm"
cd ${S}
- einfo configure ${MYOPTS}
+ elog configure ${MYOPTS}
./configure ${MYOPTS} || die "configure failed"
vdr-plugin_src_compile
diff --git a/media-plugins/vdr-softdevice/vdr-softdevice-0.3.1.20061124.ebuild b/media-plugins/vdr-softdevice/vdr-softdevice-0.3.1.20061124.ebuild
index bc9142620325..f509979a1a0e 100644
--- a/media-plugins/vdr-softdevice/vdr-softdevice-0.3.1.20061124.ebuild
+++ b/media-plugins/vdr-softdevice/vdr-softdevice-0.3.1.20061124.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/vdr-softdevice/vdr-softdevice-0.3.1.20061124.ebuild,v 1.2 2006/12/03 14:23:57 zzam Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/vdr-softdevice/vdr-softdevice-0.3.1.20061124.ebuild,v 1.3 2007/01/05 16:51:49 hd_brummy Exp $
inherit vdr-plugin
@@ -64,14 +64,14 @@ pkg_setup() {
if use xv; then
COMPILE_SHM=1
else
- einfo "SHM does only support xv at the moment"
+ elog "SHM does only support xv at the moment"
fi
else
- einfo "SHM not supported on vdr-1.2"
+ elog "SHM not supported on vdr-1.2"
fi
case ${COMPILE_SHM} in
- 0) einfo "SHM support will not be compiled." ;;
- 1) einfo "SHM support will be compiled." ;;
+ 0) elog "SHM support will not be compiled." ;;
+ 1) elog "SHM support will be compiled." ;;
esac
# Check for ffmpeg relying on libtheora without pkg-config-file
@@ -112,7 +112,7 @@ src_compile() {
[[ ${COMPILE_SHM} == 1 ]] || MYOPTS="${MYOPTS} --disable-shm"
cd ${S}
- einfo configure ${MYOPTS}
+ elog configure ${MYOPTS}
./configure ${MYOPTS} || die "configure failed"
vdr-plugin_src_compile
diff --git a/media-plugins/vdr-softdevice/vdr-softdevice-0.3.1.20061217.ebuild b/media-plugins/vdr-softdevice/vdr-softdevice-0.3.1.20061217.ebuild
index f64876241e5b..9423615aa10e 100644
--- a/media-plugins/vdr-softdevice/vdr-softdevice-0.3.1.20061217.ebuild
+++ b/media-plugins/vdr-softdevice/vdr-softdevice-0.3.1.20061217.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/vdr-softdevice/vdr-softdevice-0.3.1.20061217.ebuild,v 1.1 2006/12/17 13:07:44 zzam Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/vdr-softdevice/vdr-softdevice-0.3.1.20061217.ebuild,v 1.2 2007/01/05 16:51:49 hd_brummy Exp $
inherit vdr-plugin
@@ -63,14 +63,14 @@ pkg_setup() {
if use xv; then
COMPILE_SHM=1
else
- einfo "SHM does only support xv at the moment"
+ elog "SHM does only support xv at the moment"
fi
else
- einfo "SHM not supported on vdr-1.2"
+ elog "SHM not supported on vdr-1.2"
fi
case ${COMPILE_SHM} in
- 0) einfo "SHM support will not be compiled." ;;
- 1) einfo "SHM support will be compiled." ;;
+ 0) elog "SHM support will not be compiled." ;;
+ 1) elog "SHM support will be compiled." ;;
esac
# Check for ffmpeg relying on libtheora without pkg-config-file
@@ -111,7 +111,7 @@ src_compile() {
[[ ${COMPILE_SHM} == 1 ]] || MYOPTS="${MYOPTS} --disable-shm"
cd ${S}
- einfo configure ${MYOPTS}
+ elog configure ${MYOPTS}
./configure ${MYOPTS} || die "configure failed"
vdr-plugin_src_compile