summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <drac@gentoo.org>2007-09-23 11:40:18 +0000
committerSamuli Suominen <drac@gentoo.org>2007-09-23 11:40:18 +0000
commit2ec6930abc9d3ab35c67650f6c4968da321a5ecb (patch)
treeb5b58cf3ca9b13dec9401de72edb043b9edda9c5 /media-sound/gnusound/ChangeLog
parentMasked net-print/hpijs for removal on 24 Oct 2007 as per bug #176962. (diff)
downloadgentoo-2-2ec6930abc9d3ab35c67650f6c4968da321a5ecb.tar.gz
gentoo-2-2ec6930abc9d3ab35c67650f6c4968da321a5ecb.tar.bz2
gentoo-2-2ec6930abc9d3ab35c67650f6c4968da321a5ecb.zip
Stop using -DGNOME_DISABLE_DEPRECATED -DGTK_DISABLE_DEPRECATED in configure.ac because it breaks with GTK+-2.12 wrt #192408.
(Portage version: 2.1.3.9)
Diffstat (limited to 'media-sound/gnusound/ChangeLog')
-rw-r--r--media-sound/gnusound/ChangeLog7
1 files changed, 6 insertions, 1 deletions
diff --git a/media-sound/gnusound/ChangeLog b/media-sound/gnusound/ChangeLog
index 54e6dd7d8917..f7a9be86f57a 100644
--- a/media-sound/gnusound/ChangeLog
+++ b/media-sound/gnusound/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for media-sound/gnusound
# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/gnusound/ChangeLog,v 1.17 2007/06/12 20:37:48 aballier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/gnusound/ChangeLog,v 1.18 2007/09/23 11:40:17 drac Exp $
+
+ 23 Sep 2007; Samuli Suominen <drac@gentoo.org>
+ +files/gnusound-0.7.4-gtk212.patch, gnusound-0.7.4.ebuild:
+ Stop using -DGNOME_DISABLE_DEPRECATED -DGTK_DISABLE_DEPRECATED in
+ configure.ac because it breaks with GTK+-2.12 wrt #192408.
12 Jun 2007; Alexis Ballier <aballier@gentoo.org> gnusound-0.7.4.ebuild:
Ship gtk.m4 to avoid autoconf failures on systems without gtk 1 installed