summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick McLean <chutzpah@gentoo.org>2015-06-26 17:28:21 +0000
committerPatrick McLean <chutzpah@gentoo.org>2015-06-26 17:28:21 +0000
commit78d0a795fb9e006975fd464a391aa356977832a6 (patch)
treec8c4a121df2c5495e46487072c38e99e9d59f084 /media-sound/pithos
parentold (diff)
downloadgentoo-2-78d0a795fb9e006975fd464a391aa356977832a6.tar.gz
gentoo-2-78d0a795fb9e006975fd464a391aa356977832a6.tar.bz2
gentoo-2-78d0a795fb9e006975fd464a391aa356977832a6.zip
Version bump, remove old.
(Portage version: 2.2.20/cvs/Linux x86_64, signed Manifest commit with key 0xE3F69979BB4B8928DA78E3D17CBF44EF)
Diffstat (limited to 'media-sound/pithos')
-rw-r--r--media-sound/pithos/ChangeLog8
-rw-r--r--media-sound/pithos/pithos-1.1.1.ebuild (renamed from media-sound/pithos/pithos-1.0.0.ebuild)19
-rw-r--r--media-sound/pithos/pithos-9999.ebuild19
3 files changed, 25 insertions, 21 deletions
diff --git a/media-sound/pithos/ChangeLog b/media-sound/pithos/ChangeLog
index e2795f50e283..87057f2dc9d2 100644
--- a/media-sound/pithos/ChangeLog
+++ b/media-sound/pithos/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for media-sound/pithos
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/pithos/ChangeLog,v 1.9 2015/03/11 18:53:47 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/pithos/ChangeLog,v 1.10 2015/06/26 17:28:21 chutzpah Exp $
+
+*pithos-1.1.1 (26 Jun 2015)
+
+ 26 Jun 2015; Patrick McLean <chutzpah@gentoo.org> +pithos-1.1.1.ebuild,
+ -pithos-1.0.0.ebuild, pithos-9999.ebuild:
+ Version bump, remove old.
11 Mar 2015; Michał Górny <mgorny@gentoo.org> pithos-1.0.0.ebuild,
pithos-1.0.1.ebuild, pithos-9999.ebuild:
diff --git a/media-sound/pithos/pithos-1.0.0.ebuild b/media-sound/pithos/pithos-1.1.1.ebuild
index cba0a58ac52d..7b3c9c6f6cfd 100644
--- a/media-sound/pithos/pithos-1.0.0.ebuild
+++ b/media-sound/pithos/pithos-1.1.1.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/pithos/pithos-1.0.0.ebuild,v 1.2 2015/03/11 18:53:47 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/pithos/pithos-1.1.1.ebuild,v 1.1 2015/06/26 17:28:21 chutzpah Exp $
EAPI=5
-PYTHON_COMPAT=(python3_3)
+PYTHON_COMPAT=(python3_4)
inherit eutils distutils-r1
if [[ ${PV} =~ [9]{4,} ]]; then
@@ -25,16 +25,15 @@ IUSE="libnotify appindicator +keybinder"
DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
RDEPEND="${DEPEND}
dev-python/dbus-python[${PYTHON_USEDEP}]
- dev-python/pygobject[${PYTHON_USEDEP}]
- dev-python/pylast[${PYTHON_USEDEP}]
- x11-libs/gtk+:3
+ >=dev-python/pygobject-3.12[${PYTHON_USEDEP}]
+ x11-libs/pango[introspection]
media-libs/gstreamer:1.0[introspection]
media-plugins/gst-plugins-meta:1.0[aac,http,mp3]
- libnotify? ( x11-libs/libnotify )
- appindicator? ( dev-libs/libappindicator:3 )
- keybinder? ( dev-libs/keybinder:3 )"
-
-PATCHES=("${FILESDIR}/${P}-icons.patch")
+ >=x11-libs/gtk+-3.14:3[introspection]
+ x11-themes/gnome-icon-theme-symbolic
+ libnotify? ( x11-libs/libnotify[introspection] )
+ appindicator? ( dev-libs/libappindicator:3[introspection] )
+ keybinder? ( dev-libs/keybinder:3[introspection] )"
python_test() {
esetup.py test || die
diff --git a/media-sound/pithos/pithos-9999.ebuild b/media-sound/pithos/pithos-9999.ebuild
index 54d149b7391b..36de19ccca47 100644
--- a/media-sound/pithos/pithos-9999.ebuild
+++ b/media-sound/pithos/pithos-9999.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/pithos/pithos-9999.ebuild,v 1.5 2015/03/11 18:53:47 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/pithos/pithos-9999.ebuild,v 1.6 2015/06/26 17:28:21 chutzpah Exp $
EAPI=5
-PYTHON_COMPAT=(python3_{3,4})
+PYTHON_COMPAT=(python3_4)
inherit eutils distutils-r1
if [[ ${PV} =~ [9]{4,} ]]; then
@@ -25,16 +25,15 @@ IUSE="libnotify appindicator +keybinder"
DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
RDEPEND="${DEPEND}
dev-python/dbus-python[${PYTHON_USEDEP}]
- dev-python/pygobject[${PYTHON_USEDEP}]
- dev-python/pylast[${PYTHON_USEDEP}]
- x11-libs/gtk+:3
+ >=dev-python/pygobject-3.12[${PYTHON_USEDEP}]
+ x11-libs/pango[introspection]
media-libs/gstreamer:1.0[introspection]
media-plugins/gst-plugins-meta:1.0[aac,http,mp3]
- libnotify? ( x11-libs/libnotify )
- appindicator? ( dev-libs/libappindicator:3 )
- keybinder? ( dev-libs/keybinder:3 )"
-
-PATCHES=("${FILESDIR}/${P}-icons.patch")
+ >=x11-libs/gtk+-3.14:3[introspection]
+ x11-themes/gnome-icon-theme-symbolic
+ libnotify? ( x11-libs/libnotify[introspection] )
+ appindicator? ( dev-libs/libappindicator:3[introspection] )
+ keybinder? ( dev-libs/keybinder:3[introspection] )"
python_test() {
esetup.py test || die