summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrej Kacian <ticho@gentoo.org>2006-10-21 23:36:54 +0000
committerAndrej Kacian <ticho@gentoo.org>2006-10-21 23:36:54 +0000
commit3158e73305e94c0b59755b5839b1eea2e4ca144f (patch)
treea3eed7d7cb8f341a61dc4e226c4c09045f967391 /media-sound/qmpdclient/qmpdclient-1.0.6.2.ebuild
parentStable on Alpha + ia64. (diff)
downloadgentoo-2-3158e73305e94c0b59755b5839b1eea2e4ca144f.tar.gz
gentoo-2-3158e73305e94c0b59755b5839b1eea2e4ca144f.tar.bz2
gentoo-2-3158e73305e94c0b59755b5839b1eea2e4ca144f.zip
Version bump. Closes bug #152107, by Sebastian <sebastian_ml at gmx.net>.
(Portage version: 2.1.2_pre3-r2)
Diffstat (limited to 'media-sound/qmpdclient/qmpdclient-1.0.6.2.ebuild')
-rw-r--r--media-sound/qmpdclient/qmpdclient-1.0.6.2.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/media-sound/qmpdclient/qmpdclient-1.0.6.2.ebuild b/media-sound/qmpdclient/qmpdclient-1.0.6.2.ebuild
new file mode 100644
index 000000000000..8c68acce4888
--- /dev/null
+++ b/media-sound/qmpdclient/qmpdclient-1.0.6.2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/qmpdclient/qmpdclient-1.0.6.2.ebuild,v 1.1 2006/10/21 23:36:54 ticho Exp $
+
+inherit eutils
+
+DESCRIPTION="An easy to use MPD client written in Qt 4.1"
+HOMEPAGE="http://havtknut.tihlde.org/qmpdclient"
+SRC_URI="http://havtknut.tihlde.org/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~hppa ~ppc ~x86"
+IUSE=""
+
+DEPEND=">=x11-libs/qt-4.1"
+
+src_compile() {
+ ./configure || die "configure failed"
+ emake || die "make failed"
+}
+
+src_install() {
+ dodoc README AUTHORS THANKSTO Changelog
+ insinto /usr/share/pixmaps
+ doins icons/qmpdclient{16,22,32,64,128}.png
+ dobin qmpdclient
+
+ make_desktop_entry qmpdclient "QMPDClient" qmpdclient64.png "KDE;Qt;AudioVideo"
+}