summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDiego Elio Pettenò <flameeyes@gentoo.org>2007-01-05 20:10:30 +0000
committerDiego Elio Pettenò <flameeyes@gentoo.org>2007-01-05 20:10:30 +0000
commit7e1568c5cbca63e54708bcae35f90e48db847413 (patch)
tree296dd9c646578b5b74da8ac7aae97a514679ab57 /media-sound/timidity++/timidity++-2.13.2-r2.ebuild
parentVersion bump (diff)
downloadgentoo-2-7e1568c5cbca63e54708bcae35f90e48db847413.tar.gz
gentoo-2-7e1568c5cbca63e54708bcae35f90e48db847413.tar.bz2
gentoo-2-7e1568c5cbca63e54708bcae35f90e48db847413.zip
Convert to use elog.
(Portage version: 2.1.2_rc4-r6)
Diffstat (limited to 'media-sound/timidity++/timidity++-2.13.2-r2.ebuild')
-rw-r--r--media-sound/timidity++/timidity++-2.13.2-r2.ebuild26
1 files changed, 13 insertions, 13 deletions
diff --git a/media-sound/timidity++/timidity++-2.13.2-r2.ebuild b/media-sound/timidity++/timidity++-2.13.2-r2.ebuild
index b1da537e059c..d97b4adc0bf0 100644
--- a/media-sound/timidity++/timidity++-2.13.2-r2.ebuild
+++ b/media-sound/timidity++/timidity++-2.13.2-r2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/timidity++/timidity++-2.13.2-r2.ebuild,v 1.19 2006/11/22 23:32:21 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/timidity++/timidity++-2.13.2-r2.ebuild,v 1.20 2007/01/05 20:10:30 flameeyes Exp $
inherit eutils
@@ -130,19 +130,19 @@ src_install() {
}
pkg_postinst() {
- einfo
- einfo "A timidity config file has been installed in /etc/timidity.cfg."
- einfo
- einfo "Do not edit this file as it will interfere with the timidity-update tool."
- einfo "You will need to emerge timidity-eawpatches or timidity-shompatches."
- einfo
- einfo "The tool 'timidity-update' can be used to switch between installed patchsets."
- einfo
+ elog
+ elog "A timidity config file has been installed in /etc/timidity.cfg."
+ elog
+ elog "Do not edit this file as it will interfere with the timidity-update tool."
+ elog "You will need to emerge timidity-eawpatches or timidity-shompatches."
+ elog
+ elog "The tool 'timidity-update' can be used to switch between installed patchsets."
+ elog
if use alsa; then
- einfo "An init script for the alsa timidity sequencer has been installed."
- einfo "If you wish to use the timidity virtual sequencer, edit /etc/conf.d/timidity"
- einfo "and run 'rc-update add timidity <runlevel> && /etc/init.d/timidity start'"
+ elog "An init script for the alsa timidity sequencer has been installed."
+ elog "If you wish to use the timidity virtual sequencer, edit /etc/conf.d/timidity"
+ elog "and run 'rc-update add timidity <runlevel> && /etc/init.d/timidity start'"
fi
if use sparc; then