summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2011-10-23 19:19:43 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2011-10-23 19:19:43 +0000
commit20fed82b823198d7683f9e83e5632998c02f7c6c (patch)
treef2229c7f7ccc70eba5c31375ab17cf6522a2e15a /media-sound/xfmpc/xfmpc-0.2.2.ebuild
parentAdd patch to fix compilation on Darwin and Solaris, added Prefix keywords, bu... (diff)
downloadgentoo-2-20fed82b823198d7683f9e83e5632998c02f7c6c.tar.gz
gentoo-2-20fed82b823198d7683f9e83e5632998c02f7c6c.tar.bz2
gentoo-2-20fed82b823198d7683f9e83e5632998c02f7c6c.zip
Version bump.
(Portage version: 2.2.0_alpha70/cvs/Linux x86_64)
Diffstat (limited to 'media-sound/xfmpc/xfmpc-0.2.2.ebuild')
-rw-r--r--media-sound/xfmpc/xfmpc-0.2.2.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/media-sound/xfmpc/xfmpc-0.2.2.ebuild b/media-sound/xfmpc/xfmpc-0.2.2.ebuild
new file mode 100644
index 000000000000..3778636d0e84
--- /dev/null
+++ b/media-sound/xfmpc/xfmpc-0.2.2.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/xfmpc/xfmpc-0.2.2.ebuild,v 1.1 2011/10/23 19:19:43 ssuominen Exp $
+
+EAPI=4
+inherit xfconf
+
+DESCRIPTION="Music Player Daemon (MPD) client for the Xfce desktop environment"
+HOMEPAGE="http://goodies.xfce.org/projects/applications/xfmpc"
+SRC_URI="mirror://xfce/src/apps/${PN}/0.2/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/glib-2.18:2
+ >=media-libs/libmpd-0.15
+ >=x11-libs/gtk+-2.16:2
+ >=xfce-base/libxfce4ui-4.8
+ >=xfce-base/libxfce4util-4.8"
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ dev-util/pkgconfig"
+
+pkg_setup() {
+ XFCONF=( $(xfconf_use_debug) )
+ DOCS=( AUTHORS ChangeLog IDEAS NEWS README THANKS )
+}