summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-07-14 21:08:41 +0000
committerAron Griffis <agriffis@gentoo.org>2004-07-14 21:08:41 +0000
commitc38028d4d87b0d4c55fdf27630c7aa738038f6c7 (patch)
treefcc017b47e21cc728a710d4dd31e7d44f8901836 /media-sound/xmms
parentsync IUSE (-X, -gnome) (Manifest recommit) (diff)
downloadgentoo-2-c38028d4d87b0d4c55fdf27630c7aa738038f6c7.tar.gz
gentoo-2-c38028d4d87b0d4c55fdf27630c7aa738038f6c7.tar.bz2
gentoo-2-c38028d4d87b0d4c55fdf27630c7aa738038f6c7.zip
don't dep on arch for gnuconfig_update, trim trailing whitespace
Diffstat (limited to 'media-sound/xmms')
-rw-r--r--media-sound/xmms/xmms-1.2.10-r1.ebuild4
-rw-r--r--media-sound/xmms/xmms-1.2.10-r5.ebuild5
-rw-r--r--media-sound/xmms/xmms-1.2.8-r4.ebuild4
3 files changed, 6 insertions, 7 deletions
diff --git a/media-sound/xmms/xmms-1.2.10-r1.ebuild b/media-sound/xmms/xmms-1.2.10-r1.ebuild
index 28132abc11e3..852232216813 100644
--- a/media-sound/xmms/xmms-1.2.10-r1.ebuild
+++ b/media-sound/xmms/xmms-1.2.10-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/xmms/xmms-1.2.10-r1.ebuild,v 1.10 2004/06/25 00:29:52 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/xmms/xmms-1.2.10-r1.ebuild,v 1.11 2004/07/14 21:08:41 agriffis Exp $
inherit flag-o-matic eutils
@@ -118,7 +118,7 @@ src_compile() {
local myconf=""
# Allow configure to detect mipslinux systems
- use mips && gnuconfig_update
+ gnuconfig_update
if use amd64; then
myconf="${myconf} --disable-simd"
diff --git a/media-sound/xmms/xmms-1.2.10-r5.ebuild b/media-sound/xmms/xmms-1.2.10-r5.ebuild
index 3032cd6c7b5b..5f63d25586d2 100644
--- a/media-sound/xmms/xmms-1.2.10-r5.ebuild
+++ b/media-sound/xmms/xmms-1.2.10-r5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/xmms/xmms-1.2.10-r5.ebuild,v 1.6 2004/07/08 07:50:59 hardave Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/xmms/xmms-1.2.10-r5.ebuild,v 1.7 2004/07/14 21:08:41 agriffis Exp $
inherit flag-o-matic eutils libtool
@@ -130,7 +130,7 @@ src_compile() {
local myconf=""
# Allow configure to detect mipslinux systems
- use mips && gnuconfig_update
+ gnuconfig_update
if use amd64; then
myconf="${myconf} --disable-simd"
@@ -193,4 +193,3 @@ src_install() {
docinto gentoo_ice
dodoc ${WORKDIR}/README
}
-
diff --git a/media-sound/xmms/xmms-1.2.8-r4.ebuild b/media-sound/xmms/xmms-1.2.8-r4.ebuild
index 0d49e661f5b5..2942d61b11d7 100644
--- a/media-sound/xmms/xmms-1.2.8-r4.ebuild
+++ b/media-sound/xmms/xmms-1.2.8-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/xmms/xmms-1.2.8-r4.ebuild,v 1.17 2004/06/25 00:29:52 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/xmms/xmms-1.2.8-r4.ebuild,v 1.18 2004/07/14 21:08:41 agriffis Exp $
IUSE="xml nls esd gnome opengl mmx oggvorbis 3dnow mikmod directfb ipv6 cjk gtk2 alsa"
@@ -102,7 +102,7 @@ src_compile() {
local myconf=""
# Allow configure to detect mipslinux systems
- use mips && gnuconfig_update
+ gnuconfig_update
if use amd64; then
myconf="${myconf} --disable-simd"