summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLars Weiler <pylon@gentoo.org>2005-03-29 23:29:26 +0000
committerLars Weiler <pylon@gentoo.org>2005-03-29 23:29:26 +0000
commitd95cb242939c6ff58aad0dc3049c852124a894d1 (patch)
tree1cd1941cd04effb6bd2fa162cb5a54fd7255afa5 /media-tv/nxtvepg/nxtvepg-2.7.4.ebuild
parentUpdated deps in ebuild and reworked some parts. Ebuild now applies a depreca... (diff)
downloadgentoo-2-d95cb242939c6ff58aad0dc3049c852124a894d1.tar.gz
gentoo-2-d95cb242939c6ff58aad0dc3049c852124a894d1.tar.bz2
gentoo-2-d95cb242939c6ff58aad0dc3049c852124a894d1.zip
Version bump, bug #67020.
(Portage version: 2.0.51.19)
Diffstat (limited to 'media-tv/nxtvepg/nxtvepg-2.7.4.ebuild')
-rw-r--r--media-tv/nxtvepg/nxtvepg-2.7.4.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/media-tv/nxtvepg/nxtvepg-2.7.4.ebuild b/media-tv/nxtvepg/nxtvepg-2.7.4.ebuild
new file mode 100644
index 000000000000..886b258ab8e1
--- /dev/null
+++ b/media-tv/nxtvepg/nxtvepg-2.7.4.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-tv/nxtvepg/nxtvepg-2.7.4.ebuild,v 1.1 2005/03/29 23:29:26 pylon Exp $
+
+inherit eutils
+
+DESCRIPTION="receive and browse free TV programme listings via bttv for tv networks in Europe"
+HOMEPAGE="http://nxtvepg.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~amd64"
+IUSE=""
+
+RDEPEND=">=dev-lang/tcl-8.0
+ >=dev-lang/tk-8.0"
+
+DEPEND="${RDEPEND}
+ sys-apps/sed"
+
+src_unpack() {
+ unpack ${A}
+ cd ${S}
+ epatch ${FILESDIR}/nxtvepg-db.patch
+}
+
+src_compile() {
+ make prefix="/usr" || die "make failed"
+}
+
+src_install() {
+ make install ROOT=${D} prefix="/usr" || die "install failed"
+ dodoc README COPYRIGHT CHANGES TODO
+ dohtml manual.html
+}