summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <drac@gentoo.org>2007-07-08 20:51:17 +0000
committerSamuli Suominen <drac@gentoo.org>2007-07-08 20:51:17 +0000
commit7925772d5a4707bbcaad12be8958e241c3e3e1b7 (patch)
tree1d3f691787dc21b56cf244f69ad19faaeaade8ac /media-video/emovix/emovix-0.9.0.ebuild
parentMarked ppc stable for bug #184620. (diff)
downloadgentoo-2-7925772d5a4707bbcaad12be8958e241c3e3e1b7.tar.gz
gentoo-2-7925772d5a4707bbcaad12be8958e241c3e3e1b7.tar.bz2
gentoo-2-7925772d5a4707bbcaad12be8958e241c3e3e1b7.zip
Version bump for bug 70313.
(Portage version: 2.1.3_rc6)
Diffstat (limited to 'media-video/emovix/emovix-0.9.0.ebuild')
-rw-r--r--media-video/emovix/emovix-0.9.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/media-video/emovix/emovix-0.9.0.ebuild b/media-video/emovix/emovix-0.9.0.ebuild
new file mode 100644
index 000000000000..bce0aa039e00
--- /dev/null
+++ b/media-video/emovix/emovix-0.9.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-video/emovix/emovix-0.9.0.ebuild,v 1.1 2007/07/08 20:51:17 drac Exp $
+
+DESCRIPTION="Micro Linux distro to boot from a CD and play every video file localized in the CD root."
+HOMEPAGE="http://movix.sourceforge.net"
+SRC_URI="mirror://sourceforge/movix/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+IUSE="win32codecs"
+
+RDEPEND="win32codecs? ( media-libs/win32codecs )
+ virtual/cdrtools"
+DEPEND="dev-lang/perl
+ sys-apps/gawk"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed."
+ dodoc AUTHORS ChangeLog README* TODO
+ dosym /usr/lib/win32 /usr/share/emovix/codecs
+}
+