summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Holzer <mholzer@gentoo.org>2003-05-22 20:06:34 +0000
committerMartin Holzer <mholzer@gentoo.org>2003-05-22 20:06:34 +0000
commit2b61437c0d2f9ea06fc587752cffd00e3d02bd0b (patch)
tree122c8dc5ecb6241150b4f233e8794f9b3cc3a9e3 /net-analyzer/iftop/iftop-0.12.ebuild
parentversion bumped & stable (diff)
downloadgentoo-2-2b61437c0d2f9ea06fc587752cffd00e3d02bd0b.tar.gz
gentoo-2-2b61437c0d2f9ea06fc587752cffd00e3d02bd0b.tar.bz2
gentoo-2-2b61437c0d2f9ea06fc587752cffd00e3d02bd0b.zip
version bumped & stable
Diffstat (limited to 'net-analyzer/iftop/iftop-0.12.ebuild')
-rw-r--r--net-analyzer/iftop/iftop-0.12.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/net-analyzer/iftop/iftop-0.12.ebuild b/net-analyzer/iftop/iftop-0.12.ebuild
new file mode 100644
index 000000000000..885213b80e69
--- /dev/null
+++ b/net-analyzer/iftop/iftop-0.12.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/iftop/iftop-0.12.ebuild,v 1.1 2003/05/22 20:06:21 mholzer Exp $
+
+IUSE=""
+
+S=${WORKDIR}/${P}
+DESCRIPTION="display bandwidth usage on an interface"
+SRC_URI="http://www.ex-parrot.com/~pdw/iftop/download/${P}.tar.gz"
+HOMEPAGE="http://www.ex-parrot.com/~pdw/iftop/"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86"
+
+DEPEND="sys-libs/ncurses
+ net-libs/libpcap"
+
+
+src_compile() {
+ local myconf
+ myconf="--prefix=/usr"
+ ./configure ${myconf} || die
+ emake
+}
+
+src_install() {
+ dosbin iftop
+ doman iftop.8
+ dodoc COPYING CHANGES README
+}