summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2011-12-07 02:12:57 +0000
committerJeroen Roovers <jer@gentoo.org>2011-12-07 02:12:57 +0000
commit87d4e9a0fcc74ed28d3b318883feaf6f53520ad1 (patch)
tree8275625492b86b477bf7969b1dd5584bb669ae63 /net-analyzer/sflowtool/sflowtool-3.22.ebuild
parentStable for HPPA (bug #393397). (diff)
downloadgentoo-2-87d4e9a0fcc74ed28d3b318883feaf6f53520ad1.tar.gz
gentoo-2-87d4e9a0fcc74ed28d3b318883feaf6f53520ad1.tar.bz2
gentoo-2-87d4e9a0fcc74ed28d3b318883feaf6f53520ad1.zip
Version bump.
(Portage version: 2.2.0_alpha79/cvs/Linux x86_64)
Diffstat (limited to 'net-analyzer/sflowtool/sflowtool-3.22.ebuild')
-rw-r--r--net-analyzer/sflowtool/sflowtool-3.22.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/net-analyzer/sflowtool/sflowtool-3.22.ebuild b/net-analyzer/sflowtool/sflowtool-3.22.ebuild
new file mode 100644
index 000000000000..d192dd248de8
--- /dev/null
+++ b/net-analyzer/sflowtool/sflowtool-3.22.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/sflowtool/sflowtool-3.22.ebuild,v 1.1 2011/12/07 02:12:57 jer Exp $
+
+EAPI="2"
+
+inherit autotools flag-o-matic
+
+DESCRIPTION="sflowtool is a utility for collecting and processing sFlow data"
+HOMEPAGE="http://www.inmon.com/technology/sflowTools.php"
+SRC_URI="http://www.inmon.com/bin/${P}.tar.gz"
+
+LICENSE="inmon-sflow"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+src_prepare() {
+ epatch "${FILESDIR}"/${PN}-3.20-ctype-header.patch
+ eautoreconf
+}
+
+src_configure() {
+ append-flags -DSPOOFSOURCE
+ econf
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "make install failed"
+ dodoc AUTHORS ChangeLog NEWS README
+}