summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2011-12-13 21:05:46 +0000
committerTim Harder <radhermit@gentoo.org>2011-12-13 21:05:46 +0000
commitda7f91fcabe7728121afc9e40b2c17feaa7e8c75 (patch)
treee587d7adf2c17103eafd293ed1db8b8f999c8294 /net-analyzer/sinfo
parentBug #394329 - Adding native SELinux support in sudo (--with-selinux). Not bum... (diff)
downloadgentoo-2-da7f91fcabe7728121afc9e40b2c17feaa7e8c75.tar.gz
gentoo-2-da7f91fcabe7728121afc9e40b2c17feaa7e8c75.tar.bz2
gentoo-2-da7f91fcabe7728121afc9e40b2c17feaa7e8c75.zip
Version bump.
(Portage version: 2.2.0_alpha79/cvs/Linux x86_64)
Diffstat (limited to 'net-analyzer/sinfo')
-rw-r--r--net-analyzer/sinfo/ChangeLog7
-rw-r--r--net-analyzer/sinfo/sinfo-0.0.44.ebuild37
2 files changed, 43 insertions, 1 deletions
diff --git a/net-analyzer/sinfo/ChangeLog b/net-analyzer/sinfo/ChangeLog
index aeaac8365bee..7e56da4697f5 100644
--- a/net-analyzer/sinfo/ChangeLog
+++ b/net-analyzer/sinfo/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for net-analyzer/sinfo
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/sinfo/ChangeLog,v 1.5 2011/11/28 22:20:23 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/sinfo/ChangeLog,v 1.6 2011/12/13 21:05:46 radhermit Exp $
+
+*sinfo-0.0.44 (13 Dec 2011)
+
+ 13 Dec 2011; Tim Harder <radhermit@gentoo.org> +sinfo-0.0.44.ebuild:
+ Version bump.
*sinfo-0.0.43-r1 (28 Nov 2011)
diff --git a/net-analyzer/sinfo/sinfo-0.0.44.ebuild b/net-analyzer/sinfo/sinfo-0.0.44.ebuild
new file mode 100644
index 000000000000..ccead1277c20
--- /dev/null
+++ b/net-analyzer/sinfo/sinfo-0.0.44.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/sinfo/sinfo-0.0.44.ebuild,v 1.1 2011/12/13 21:05:46 radhermit Exp $
+
+EAPI="4"
+
+inherit autotools-utils
+
+DESCRIPTION="A monitoring tool for networked computers"
+HOMEPAGE="http://www.ant.uni-bremen.de/whomes/rinas/sinfo/"
+SRC_URI="http://www.ant.uni-bremen.de/whomes/rinas/${PN}/download/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="static-libs"
+
+RDEPEND="dev-libs/boost
+ sys-libs/ncurses"
+DEPEND="${RDEPEND}
+ dev-cpp/asio"
+
+DOCS=( AUTHORS ChangeLog README )
+
+src_configure() {
+ local myeconfargs=(
+ --with-ncurses
+ )
+ autotools-utils_src_configure
+}
+
+src_install() {
+ autotools-utils_src_install
+
+ newconfd "${FILESDIR}"/sinfod.confd sinfod
+ newinitd "${FILESDIR}"/sinfod.initd sinfod
+}