summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-04-24 16:00:48 +0000
committerAchim Gottinger <achim@gentoo.org>2001-04-24 16:00:48 +0000
commit4fbfd144a6d2e70440ce58939954a08267a143d1 (patch)
tree445a484e4fba980635c8f0e6cde9d44c772538ae /net-dialup/pppoed
parentFixed glibc-2.2.2 issue (diff)
downloadgentoo-2-4fbfd144a6d2e70440ce58939954a08267a143d1.tar.gz
gentoo-2-4fbfd144a6d2e70440ce58939954a08267a143d1.tar.bz2
gentoo-2-4fbfd144a6d2e70440ce58939954a08267a143d1.zip
FHS2.1 fix
Diffstat (limited to 'net-dialup/pppoed')
-rw-r--r--net-dialup/pppoed/files/digest-pppoed-0.48_beta1-r11
-rw-r--r--net-dialup/pppoed/pppoed-0.48_beta1-r1.ebuild32
2 files changed, 33 insertions, 0 deletions
diff --git a/net-dialup/pppoed/files/digest-pppoed-0.48_beta1-r1 b/net-dialup/pppoed/files/digest-pppoed-0.48_beta1-r1
new file mode 100644
index 000000000000..a49195768191
--- /dev/null
+++ b/net-dialup/pppoed/files/digest-pppoed-0.48_beta1-r1
@@ -0,0 +1 @@
+MD5 f6b29ecf829f95681e5a11c4b47cfa99 pppoed-0.48b1.tgz
diff --git a/net-dialup/pppoed/pppoed-0.48_beta1-r1.ebuild b/net-dialup/pppoed/pppoed-0.48_beta1-r1.ebuild
new file mode 100644
index 000000000000..9af4a9f32c44
--- /dev/null
+++ b/net-dialup/pppoed/pppoed-0.48_beta1-r1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/pppoed/pppoed-0.48_beta1-r1.ebuild,v 1.1 2001/04/24 16:00:48 achim Exp $
+
+S=${WORKDIR}/pppoed-0.48b1/pppoed
+DESCRIPTION="PPP over Ethernet"
+SRC_URI="http://www.davin.ottawa.on.ca/pppoe/pppoed-0.48b1.tgz"
+HOMEPAGE="http://www.davin.ottawa.on.ca/pppoe/"
+
+DEPEND=">=sys-libs/glibc-2.1.3"
+
+src_compile() {
+ cd ${S}
+ try ./configure --host=${CHOST} --prefix=/usr --sysconfdir=/etc/ppp/pppoed \
+ --mandir=/usr/share/man
+ try make
+}
+
+src_install() {
+ cd ${S}
+ try make DESTDIR=${D} install
+ dodoc AUTHORS ChangeLog COPYING NEWS README*
+ cd ..
+ docinto docs
+ dodoc docs/*
+ docinto contrib
+ dodoc contribs/*
+}
+
+
+