summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRajiv Aaron Manglani <rajiv@gentoo.org>2009-07-12 08:50:56 +0000
committerRajiv Aaron Manglani <rajiv@gentoo.org>2009-07-12 08:50:56 +0000
commitcd36b372ffd11c27c954746d138f72ace5380c4f (patch)
tree2c551b2433f583e9f1fce7a8e866d0c29a37c16f /net-dns/dnstop/dnstop-20090128.ebuild
parentHOMEPAGE has moved (diff)
downloadgentoo-2-cd36b372ffd11c27c954746d138f72ace5380c4f.tar.gz
gentoo-2-cd36b372ffd11c27c954746d138f72ace5380c4f.tar.bz2
gentoo-2-cd36b372ffd11c27c954746d138f72ace5380c4f.zip
version bump, bug #269360.
(Portage version: 2.1.6.13/cvs/Linux i686)
Diffstat (limited to 'net-dns/dnstop/dnstop-20090128.ebuild')
-rw-r--r--net-dns/dnstop/dnstop-20090128.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-dns/dnstop/dnstop-20090128.ebuild b/net-dns/dnstop/dnstop-20090128.ebuild
new file mode 100644
index 000000000000..97b4eeb29fd4
--- /dev/null
+++ b/net-dns/dnstop/dnstop-20090128.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-dns/dnstop/dnstop-20090128.ebuild,v 1.1 2009/07/12 08:50:56 rajiv Exp $
+
+DESCRIPTION="Displays various tables of DNS traffic on your network."
+HOMEPAGE="http://dnstop.measurement-factory.com/"
+SRC_URI="http://dnstop.measurement-factory.com/src/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~hppa ~ppc ~sparc ~x86"
+
+IUSE="ipv6"
+DEPEND="sys-libs/ncurses
+ virtual/libpcap"
+RDEPEND="${DEPEND}"
+
+src_compile() {
+ econf $(use_enable ipv6) || die "econf failed."
+ emake || die "emake failed."
+}
+
+src_install() {
+ dobin dnstop
+ doman dnstop.8
+ dodoc CHANGES
+}