summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHanno Böck <hanno@gentoo.org>2005-02-01 15:15:44 +0000
committerHanno Böck <hanno@gentoo.org>2005-02-01 15:15:44 +0000
commit89298d19d2d6ee2e87e7b21d5ac6508b9f0fb22d (patch)
treedd4e2b0d392298c7a12c7ce315c657b1ad37f125 /net-libs/aqhbci-qt-tools/aqhbci-qt-tools-1.0.1_beta.ebuild
parentVersion bump. (diff)
downloadgentoo-2-89298d19d2d6ee2e87e7b21d5ac6508b9f0fb22d.tar.gz
gentoo-2-89298d19d2d6ee2e87e7b21d5ac6508b9f0fb22d.tar.bz2
gentoo-2-89298d19d2d6ee2e87e7b21d5ac6508b9f0fb22d.zip
aqhbci-qt-tools version bump
(Portage version: 2.0.51-r15)
Diffstat (limited to 'net-libs/aqhbci-qt-tools/aqhbci-qt-tools-1.0.1_beta.ebuild')
-rw-r--r--net-libs/aqhbci-qt-tools/aqhbci-qt-tools-1.0.1_beta.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-libs/aqhbci-qt-tools/aqhbci-qt-tools-1.0.1_beta.ebuild b/net-libs/aqhbci-qt-tools/aqhbci-qt-tools-1.0.1_beta.ebuild
new file mode 100644
index 000000000000..f6fe6245dcc1
--- /dev/null
+++ b/net-libs/aqhbci-qt-tools/aqhbci-qt-tools-1.0.1_beta.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-libs/aqhbci-qt-tools/aqhbci-qt-tools-1.0.1_beta.ebuild,v 1.1 2005/02/01 15:15:43 hanno Exp $
+
+inherit eutils kde-functions
+need-qt 3
+
+DESCRIPTION="KDE wizard for aqhbci"
+HOMEPAGE="http://www.aquamaniacs.de/aqbanking/"
+SRC_URI="mirror://sourceforge/aqhbci/${P/_/}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~sparc"
+IUSE="debug"
+DEPEND=">=net-libs/aqhbci-0.9.19_beta
+ >=x11-libs/qt-3.0"
+S=${WORKDIR}/${P/_/}
+
+src_compile() {
+ econf `use_enable debug` || die
+ emake || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS ChangeLog
+}