summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHanno Böck <hanno@gentoo.org>2005-04-13 07:06:10 +0000
committerHanno Böck <hanno@gentoo.org>2005-04-13 07:06:10 +0000
commit5178f3019cbd65841acb3a80188133eb1dc2a912 (patch)
tree133ebac9a752d8420b00c8f39c2e0795ba8f878c /net-libs/aqhbci-qt-tools/aqhbci-qt-tools-1.0.4_beta.ebuild
parentaqhbci version bump (diff)
downloadgentoo-2-5178f3019cbd65841acb3a80188133eb1dc2a912.tar.gz
gentoo-2-5178f3019cbd65841acb3a80188133eb1dc2a912.tar.bz2
gentoo-2-5178f3019cbd65841acb3a80188133eb1dc2a912.zip
aqhbci-qt-tools version bump
(Portage version: 2.0.51.19)
Diffstat (limited to 'net-libs/aqhbci-qt-tools/aqhbci-qt-tools-1.0.4_beta.ebuild')
-rw-r--r--net-libs/aqhbci-qt-tools/aqhbci-qt-tools-1.0.4_beta.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-libs/aqhbci-qt-tools/aqhbci-qt-tools-1.0.4_beta.ebuild b/net-libs/aqhbci-qt-tools/aqhbci-qt-tools-1.0.4_beta.ebuild
new file mode 100644
index 000000000000..22a01aaf264f
--- /dev/null
+++ b/net-libs/aqhbci-qt-tools/aqhbci-qt-tools-1.0.4_beta.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-libs/aqhbci-qt-tools/aqhbci-qt-tools-1.0.4_beta.ebuild,v 1.1 2005/04/13 07:06:10 hanno Exp $
+
+inherit eutils kde-functions
+need-qt 3
+
+DESCRIPTION="KDE wizard for aqhbci"
+HOMEPAGE="http://www.aquamaniacs.de/aqbanking/"
+SRC_URI="mirror://sourceforge/aqhbci/${P/_/}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~sparc ~amd64"
+IUSE="debug"
+DEPEND=">=net-libs/aqhbci-1.0.6
+ >=x11-libs/qt-3.0"
+S=${WORKDIR}/${P/_/}
+
+src_compile() {
+ econf `use_enable debug` || die
+ emake || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS ChangeLog
+}