summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-07-19 19:14:18 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-07-19 19:14:18 +0000
commit1a1b9b5b7142cd31ea6c4dea07f9a7180530a2a2 (patch)
tree507fb8d88f3188f6496545f466bd6715657522e3 /net-libs/libcapsinetwork/libcapsinetwork-0.3.0.ebuild
parentFixing keywords to match alsa-driver. (Manifest recommit) (diff)
downloadgentoo-2-1a1b9b5b7142cd31ea6c4dea07f9a7180530a2a2.tar.gz
gentoo-2-1a1b9b5b7142cd31ea6c4dea07f9a7180530a2a2.tar.bz2
gentoo-2-1a1b9b5b7142cd31ea6c4dea07f9a7180530a2a2.zip
version bump
Diffstat (limited to 'net-libs/libcapsinetwork/libcapsinetwork-0.3.0.ebuild')
-rw-r--r--net-libs/libcapsinetwork/libcapsinetwork-0.3.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-libs/libcapsinetwork/libcapsinetwork-0.3.0.ebuild b/net-libs/libcapsinetwork/libcapsinetwork-0.3.0.ebuild
new file mode 100644
index 000000000000..7f4d770cd059
--- /dev/null
+++ b/net-libs/libcapsinetwork/libcapsinetwork-0.3.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libcapsinetwork/libcapsinetwork-0.3.0.ebuild,v 1.1 2004/07/19 19:14:18 mr_bones_ Exp $
+
+inherit flag-o-matic
+
+DESCRIPTION="C++ network library to allow fast development of server daemon processes"
+HOMEPAGE="http://unixcode.org/libcapsinetwork/"
+SRC_URI="http://unixcode.org/downloads/${PN}/${P}.tar.bz2"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="x86 ppc sparc"
+IUSE=""
+
+src_compile() {
+ filter-flags -fomit-frame-pointer
+ econf || die
+ emake -j1 || die "emake failed"
+}
+
+src_install() {
+ make DESTDIR="${D}" install || die "make install failed"
+}