summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Schlemmer <azarah@gentoo.org>2001-12-02 12:44:59 +0000
committerMartin Schlemmer <azarah@gentoo.org>2001-12-02 12:44:59 +0000
commitea27ff3a6b632ed1b73c4f188d8ede9f0d905de1 (patch)
tree9de050fed3b8fa5725460607f7fd040aa1bbeade /net-libs
parentlast fix dropped version form 3.0.1p1 to 3.0.1 (diff)
downloadgentoo-2-ea27ff3a6b632ed1b73c4f188d8ede9f0d905de1.tar.gz
gentoo-2-ea27ff3a6b632ed1b73c4f188d8ede9f0d905de1.tar.bz2
gentoo-2-ea27ff3a6b632ed1b73c4f188d8ede9f0d905de1.zip
new version
Diffstat (limited to 'net-libs')
-rw-r--r--net-libs/pam_ldap/files/digest-pam_ldap-1341
-rw-r--r--net-libs/pam_ldap/pam_ldap-134.ebuild39
2 files changed, 40 insertions, 0 deletions
diff --git a/net-libs/pam_ldap/files/digest-pam_ldap-134 b/net-libs/pam_ldap/files/digest-pam_ldap-134
new file mode 100644
index 000000000000..19491806fb2c
--- /dev/null
+++ b/net-libs/pam_ldap/files/digest-pam_ldap-134
@@ -0,0 +1 @@
+MD5 7d6583b37e02202c38ef95738880fadb pam_ldap-134.tar.gz 106496
diff --git a/net-libs/pam_ldap/pam_ldap-134.ebuild b/net-libs/pam_ldap/pam_ldap-134.ebuild
new file mode 100644
index 000000000000..31201f1f362c
--- /dev/null
+++ b/net-libs/pam_ldap/pam_ldap-134.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-libs/pam_ldap/pam_ldap-134.ebuild,v 1.1 2001/12/02 12:44:59 azarah Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="PAM LDAP Module"
+HOMEPAGE="http://www.padl.com/pam_ldap.html"
+SRC_URI="ftp://ftp.padl.com/pub/${P}.tar.gz"
+
+DEPEND=">=sys-libs/glibc-2.1.3
+ >=sys-libs/pam-0.72
+ >=net-nds/openldap-1.2.11"
+
+
+src_compile() {
+
+ ./configure --host=${CHOST} \
+ --prefix=/usr \
+ --mandir=/usr/share/man \
+ --infodir=/usr/share/info \
+ --sysconfdir=/etc \
+ --localstatedir=/var/lib \
+ --with-ldap-lib=openldap || die
+
+ emake || die
+}
+
+src_install() {
+
+ exeinto /lib/security
+ doexe pam_ldap.so
+
+ dodoc pam.conf ldap.conf
+ dodoc ChangeLog COPYING.* CVSVersionInfo.txt README
+ docinto pam.d
+ dodoc pam.d/*
+}
+