summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGrant Goodyear <g2boojum@gentoo.org>2006-04-24 23:17:23 +0000
committerGrant Goodyear <g2boojum@gentoo.org>2006-04-24 23:17:23 +0000
commit8deff1055a6d09fd9bc7307f0d0680e6d182cffb (patch)
tree16918400d148eee75062e80492b132bb15a0663f /net-mail/gotmail/gotmail-0.8.9.ebuild
parentMask newer versions of ipsec-tools in 2.4 profiles. (diff)
downloadgentoo-2-8deff1055a6d09fd9bc7307f0d0680e6d182cffb.tar.gz
gentoo-2-8deff1055a6d09fd9bc7307f0d0680e6d182cffb.tar.bz2
gentoo-2-8deff1055a6d09fd9bc7307f0d0680e6d182cffb.zip
version bump to fix major breakage
(Portage version: 2.1_pre7-r5)
Diffstat (limited to 'net-mail/gotmail/gotmail-0.8.9.ebuild')
-rw-r--r--net-mail/gotmail/gotmail-0.8.9.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/net-mail/gotmail/gotmail-0.8.9.ebuild b/net-mail/gotmail/gotmail-0.8.9.ebuild
new file mode 100644
index 000000000000..e40f8509409a
--- /dev/null
+++ b/net-mail/gotmail/gotmail-0.8.9.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-mail/gotmail/gotmail-0.8.9.ebuild,v 1.1 2006/04/24 23:17:23 g2boojum Exp $
+
+inherit eutils
+
+DESCRIPTION="Utility to download mail from a HotMail account"
+HOMEPAGE="http://sourceforge.net/projects/gotmail"
+SRC_URI="mirror://sourceforge/gotmail/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+DEPEND="virtual/libc
+ net-misc/curl
+ dev-perl/URI
+ virtual/perl-libnet
+ app-arch/gzip"
+
+src_compile() {
+ make || die
+}
+
+src_install() {
+ dobin gotmail || die
+ dodoc ChangeLog README sample.gotmailrc
+ doman gotmail.1.gz
+}