summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNick Hadaway <raker@gentoo.org>2003-07-09 19:03:19 +0000
committerNick Hadaway <raker@gentoo.org>2003-07-09 19:03:19 +0000
commit3fb4a96ef5fadbc335bac59f493c079d8092d7bf (patch)
tree5ec9e0c17bd6ee61e7bef1ab2ac7721133e7e72e /net-mail/qmail/qmail-1.03-r10.ebuild
parentVersion bump. Resolves bug #23914 (diff)
downloadgentoo-2-3fb4a96ef5fadbc335bac59f493c079d8092d7bf.tar.gz
gentoo-2-3fb4a96ef5fadbc335bac59f493c079d8092d7bf.tar.bz2
gentoo-2-3fb4a96ef5fadbc335bac59f493c079d8092d7bf.zip
Small fix to pkg_config which addresses bug #23214
Diffstat (limited to 'net-mail/qmail/qmail-1.03-r10.ebuild')
-rw-r--r--net-mail/qmail/qmail-1.03-r10.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/net-mail/qmail/qmail-1.03-r10.ebuild b/net-mail/qmail/qmail-1.03-r10.ebuild
index f2ed7263667a..556bd78ce140 100644
--- a/net-mail/qmail/qmail-1.03-r10.ebuild
+++ b/net-mail/qmail/qmail-1.03-r10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/qmail/qmail-1.03-r10.ebuild,v 1.14 2003/03/16 23:14:33 wwoods Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/qmail/qmail-1.03-r10.ebuild,v 1.15 2003/07/09 19:03:19 raker Exp $
inherit eutils
@@ -283,7 +283,7 @@ pkg_postinst() {
pkg_config() {
-export qhost=`hostname`
+export qhost=`hostname --fqdn`
if [ ${ROOT} = "/" ] ; then
if [ ! -f ${ROOT}/var/qmail/control/me ] ; then
${ROOT}/var/qmail/bin/config-fast $qhost