summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrandon Low <lostlogic@gentoo.org>2003-06-14 07:18:58 +0000
committerBrandon Low <lostlogic@gentoo.org>2003-06-14 07:18:58 +0000
commit02aab9988c50dfb7a6acf4d5f72d961f7ec4d489 (patch)
tree2bd4d5f1521cffcd9aa5e9464eb758e046e0eb58 /net-mail
parentversion bump (diff)
downloadgentoo-2-02aab9988c50dfb7a6acf4d5f72d961f7ec4d489.tar.gz
gentoo-2-02aab9988c50dfb7a6acf4d5f72d961f7ec4d489.tar.bz2
gentoo-2-02aab9988c50dfb7a6acf4d5f72d961f7ec4d489.zip
More fixing for bug 15252
Diffstat (limited to 'net-mail')
-rw-r--r--net-mail/postfix/ChangeLog10
-rw-r--r--net-mail/postfix/Manifest10
-rw-r--r--net-mail/postfix/postfix-2.0.10-r1.ebuild7
-rw-r--r--net-mail/postfix/postfix-2.0.11.ebuild7
-rw-r--r--net-mail/postfix/postfix-2.0.12.ebuild7
-rw-r--r--net-mail/postfix/postfix-2.0.9.ebuild7
6 files changed, 26 insertions, 22 deletions
diff --git a/net-mail/postfix/ChangeLog b/net-mail/postfix/ChangeLog
index fffd549f96c3..6656f32d2f11 100644
--- a/net-mail/postfix/ChangeLog
+++ b/net-mail/postfix/ChangeLog
@@ -1,6 +1,14 @@
# ChangeLog for net-mail/postfix
# Copyright 2002-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/postfix/ChangeLog,v 1.72 2003/06/13 22:49:38 lostlogic Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/postfix/ChangeLog,v 1.73 2003/06/14 07:18:45 lostlogic Exp $
+
+ 14 Jun 2003; Brandon Low <lostlogic@gentoo.org> postfix-2.0.10-r1.ebuild,
+ postfix-2.0.11.ebuild, postfix-2.0.12.ebuild, postfix-2.0.9.ebuild:
+ Ok, so apparently putting the user's original config file from the wrong
+ location in a ._cfg file was a Bad Thing (TM) because too many people don't
+ merge their config files. I therefore have changed it so that the OTHER file
+ (the blank original config file, if it existed) is saved in a ._cfg which the
+ user can ignore as seems to be standard proceedure.
13 Jun 2003; Brandon Low <lostlogic@gentoo.org> postfix-2.0.10-r1.ebuild,
postfix-2.0.9.ebuild:
diff --git a/net-mail/postfix/Manifest b/net-mail/postfix/Manifest
index 119b4afd5655..9172712b5c3a 100644
--- a/net-mail/postfix/Manifest
+++ b/net-mail/postfix/Manifest
@@ -1,9 +1,9 @@
-MD5 d3ff927dcfe6f64f38e4b11c111e1911 postfix-2.0.10-r1.ebuild 6177
-MD5 9d60a0de3a74ab26a7e74983933562d7 postfix-2.0.9.ebuild 6254
+MD5 fc71783cead215556a8c40bddbf69700 postfix-2.0.10-r1.ebuild 6164
+MD5 18d47e5ed48357026227bcdc68e0c387 postfix-2.0.9.ebuild 6241
MD5 76726846989c0b6a5fc643d06b804e45 postfix-1.1.11.20020917-r1.ebuild 4945
-MD5 c49a1772a81a27dba0c02daae56d31ad postfix-2.0.12.ebuild 6025
-MD5 d2c27d0978f747ea01ff48101e26f896 ChangeLog 14986
-MD5 9e1d40685d31e1afe455ada60b18cae9 postfix-2.0.11.ebuild 6026
+MD5 d4c1530bcd80688f823685214217ab5d postfix-2.0.12.ebuild 6012
+MD5 744dd8e9668200ea4a86d2958d3840e2 ChangeLog 15499
+MD5 42c0c788c541d868b59874bc32ee037f postfix-2.0.11.ebuild 6013
MD5 c79b19f95cb38b8802966d7efb54bc60 postfix-1.1.11.20020917.ebuild 4924
MD5 a3eadfcfa0bf6f88ccff41e2d065745b files/postfix-2.0.8_patch.patch 552
MD5 6775371821db3139dd2470c794a1e01f files/digest-postfix-1.1.11.20020917-r1 166
diff --git a/net-mail/postfix/postfix-2.0.10-r1.ebuild b/net-mail/postfix/postfix-2.0.10-r1.ebuild
index e2ad43b2f04e..913659d85822 100644
--- a/net-mail/postfix/postfix-2.0.10-r1.ebuild
+++ b/net-mail/postfix/postfix-2.0.10-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/postfix/postfix-2.0.10-r1.ebuild,v 1.3 2003/06/13 22:49:38 lostlogic Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/postfix/postfix-2.0.10-r1.ebuild,v 1.4 2003/06/14 07:18:45 lostlogic Exp $
inherit eutils
@@ -71,11 +71,10 @@ pkg_setup() {
# system
if [ -f ${ROOT}/etc/sasl2/smtpd.conf ]
then
- mv ${ROOT}/usr/lib/sasl2/smtpd.conf \
+ mv ${ROOT}/etc/sasl2/smtpd.conf \
${ROOT}/etc/sasl2/._cfg0000_smtpd.conf
- else
- mv ${ROOT}/usr/lib/sasl2/smtpd.conf ${ROOT}/etc/sasl2
fi
+ mv ${ROOT}/usr/lib/sasl2/smtpd.conf ${ROOT}/etc/sasl2
eend
fi
fi
diff --git a/net-mail/postfix/postfix-2.0.11.ebuild b/net-mail/postfix/postfix-2.0.11.ebuild
index b5671b72bc29..8e165be9a4fb 100644
--- a/net-mail/postfix/postfix-2.0.11.ebuild
+++ b/net-mail/postfix/postfix-2.0.11.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/postfix/postfix-2.0.11.ebuild,v 1.5 2003/06/13 22:44:52 lostlogic Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/postfix/postfix-2.0.11.ebuild,v 1.6 2003/06/14 07:18:45 lostlogic Exp $
IUSE="ssl mysql sasl ldap ipv6 maildir mbox"
@@ -77,11 +77,10 @@ pkg_setup() {
# system
if [ -f ${ROOT}/etc/sasl2/smtpd.conf ]
then
- mv ${ROOT}/usr/lib/sasl2/smtpd.conf \
+ mv ${ROOT}/etc/sasl2/smtpd.conf \
${ROOT}/etc/sasl2/._cfg0000_smtpd.conf
- else
- mv ${ROOT}/usr/lib/sasl2/smtpd.conf ${ROOT}/etc/sasl2
fi
+ mv ${ROOT}/usr/lib/sasl2/smtpd.conf ${ROOT}/etc/sasl2
eend
fi
fi
diff --git a/net-mail/postfix/postfix-2.0.12.ebuild b/net-mail/postfix/postfix-2.0.12.ebuild
index 5600c02f2ca4..0af8d624d399 100644
--- a/net-mail/postfix/postfix-2.0.12.ebuild
+++ b/net-mail/postfix/postfix-2.0.12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/postfix/postfix-2.0.12.ebuild,v 1.2 2003/06/13 22:44:52 lostlogic Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/postfix/postfix-2.0.12.ebuild,v 1.3 2003/06/14 07:18:45 lostlogic Exp $
IUSE="ssl mysql sasl ldap ipv6 maildir mbox"
@@ -77,11 +77,10 @@ pkg_setup() {
# system
if [ -f ${ROOT}/etc/sasl2/smtpd.conf ]
then
- mv ${ROOT}/usr/lib/sasl2/smtpd.conf \
+ mv ${ROOT}/etc/sasl2/smtpd.conf \
${ROOT}/etc/sasl2/._cfg0000_smtpd.conf
- else
- mv ${ROOT}/usr/lib/sasl2/smtpd.conf ${ROOT}/etc/sasl2
fi
+ mv ${ROOT}/usr/lib/sasl2/smtpd.conf ${ROOT}/etc/sasl2
eend
fi
fi
diff --git a/net-mail/postfix/postfix-2.0.9.ebuild b/net-mail/postfix/postfix-2.0.9.ebuild
index 25d085a5ee89..701402841438 100644
--- a/net-mail/postfix/postfix-2.0.9.ebuild
+++ b/net-mail/postfix/postfix-2.0.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/postfix/postfix-2.0.9.ebuild,v 1.3 2003/06/13 22:49:38 lostlogic Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/postfix/postfix-2.0.9.ebuild,v 1.4 2003/06/14 07:18:45 lostlogic Exp $
inherit eutils
@@ -67,11 +67,10 @@ pkg_setup() {
# system
if [ -f ${ROOT}/etc/sasl2/smtpd.conf ]
then
- mv ${ROOT}/usr/lib/sasl2/smtpd.conf \
+ mv ${ROOT}/etc/sasl2/smtpd.conf \
${ROOT}/etc/sasl2/._cfg0000_smtpd.conf
- else
- mv ${ROOT}/usr/lib/sasl2/smtpd.conf ${ROOT}/etc/sasl2
fi
+ mv ${ROOT}/usr/lib/sasl2/smtpd.conf ${ROOT}/etc/sasl2
eend
fi
fi