summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGrant Goodyear <g2boojum@gentoo.org>2002-10-16 16:07:53 +0000
committerGrant Goodyear <g2boojum@gentoo.org>2002-10-16 16:07:53 +0000
commit4c6a9613405ffa98266d65efe911aed2643364be (patch)
tree456751f93834c8b69f58c3056907a16b65cca302 /net-mail
parentcopied up ppc patch, clsoes bug #9172 (diff)
downloadgentoo-2-4c6a9613405ffa98266d65efe911aed2643364be.tar.gz
gentoo-2-4c6a9613405ffa98266d65efe911aed2643364be.tar.bz2
gentoo-2-4c6a9613405ffa98266d65efe911aed2643364be.zip
Current version
Diffstat (limited to 'net-mail')
-rw-r--r--net-mail/gotmail/files/digest-gotmail-0.7.3_p12
-rw-r--r--net-mail/gotmail/gotmail-0.7.3_p1.ebuild31
2 files changed, 33 insertions, 0 deletions
diff --git a/net-mail/gotmail/files/digest-gotmail-0.7.3_p1 b/net-mail/gotmail/files/digest-gotmail-0.7.3_p1
new file mode 100644
index 000000000000..c12a0a2e8989
--- /dev/null
+++ b/net-mail/gotmail/files/digest-gotmail-0.7.3_p1
@@ -0,0 +1,2 @@
+MD5 f63f57c014ac4601f8cee5e5a5453914 gotmail_0.7.3.orig.tar.gz 20925
+MD5 d2d35b36783a059b77e144502e9e3dcd gotmail_0.7.3-1.diff.gz 4430
diff --git a/net-mail/gotmail/gotmail-0.7.3_p1.ebuild b/net-mail/gotmail/gotmail-0.7.3_p1.ebuild
new file mode 100644
index 000000000000..1605ce94503a
--- /dev/null
+++ b/net-mail/gotmail/gotmail-0.7.3_p1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-mail/gotmail/gotmail-0.7.3_p1.ebuild,v 1.1 2002/10/16 16:07:53 g2boojum Exp $
+
+PV0=0.7.3
+PDP=1
+S=${WORKDIR}/${PN}-${PV0}
+DESCRIPTION="Utility to download mail from a HotMail account"
+SRC_URI="http://ftp.debian.org/debian/pool/main/g/${PN}/${PN}_${PV0}.orig.tar.gz
+ http://ftp.debian.org/debian/pool/main/g/${PN}/${PN}_${PV0}-${PDP}.diff.gz"
+HOMEPAGE="http://ssl.usu.edu/paul/gotmail/"
+
+RDEPEND="virtual/glibc net-ftp/curl dev-perl/URI dev-perl/libnet"
+DEPEND=${RDEPEND}
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86 sparc sparc64"
+
+src_unpack() {
+ unpack ${PN}_${PV0}.orig.tar.gz
+ zcat ${DISTDIR}/${PN}_${PV0}-${PDP}.diff.gz | patch -d ${S} -p1 || die
+}
+
+src_compile() { :; }
+
+src_install () {
+ dobin gotmail
+ dodoc COPYING ChangeLog README sample.gotmailrc
+ doman gotmail.1
+}