summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDiego Elio Pettenò <flameeyes@gentoo.org>2006-05-02 18:29:38 +0000
committerDiego Elio Pettenò <flameeyes@gentoo.org>2006-05-02 18:29:38 +0000
commita8790434824296c1a0ee64f64f070f79169e8328 (patch)
treeae79e143c8d97b7efa8f29d939968e979d3edaf1 /net-misc/curl
parentStable on sparc wrt #126992 (diff)
downloadgentoo-2-a8790434824296c1a0ee64f64f070f79169e8328.tar.gz
gentoo-2-a8790434824296c1a0ee64f64f070f79169e8328.tar.bz2
gentoo-2-a8790434824296c1a0ee64f64f070f79169e8328.zip
Add elibtoolize call.
(Portage version: 2.1_pre10-r2)
Diffstat (limited to 'net-misc/curl')
-rw-r--r--net-misc/curl/ChangeLog5
-rw-r--r--net-misc/curl/curl-7.15.3.ebuild11
2 files changed, 14 insertions, 2 deletions
diff --git a/net-misc/curl/ChangeLog b/net-misc/curl/ChangeLog
index 1d372597f16a..0d56d28c3c4f 100644
--- a/net-misc/curl/ChangeLog
+++ b/net-misc/curl/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for net-misc/curl
# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/curl/ChangeLog,v 1.72 2006/04/27 22:29:03 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/curl/ChangeLog,v 1.73 2006/05/02 18:29:38 flameeyes Exp $
+
+ 02 May 2006; Diego Pettenò <flameeyes@gentoo.org> curl-7.15.3.ebuild:
+ Add elibtoolize call.
27 Apr 2006; Alastair Tse <liquidx@gentoo.org> curl-7.15.1.ebuild,
curl-7.15.1-r1.ebuild, curl-7.15.3.ebuild:
diff --git a/net-misc/curl/curl-7.15.3.ebuild b/net-misc/curl/curl-7.15.3.ebuild
index 32a9c196ddd3..d53e6341e114 100644
--- a/net-misc/curl/curl-7.15.3.ebuild
+++ b/net-misc/curl/curl-7.15.3.ebuild
@@ -1,9 +1,11 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/curl/curl-7.15.3.ebuild,v 1.3 2006/04/27 22:29:03 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/curl/curl-7.15.3.ebuild,v 1.4 2006/05/02 18:29:38 flameeyes Exp $
# NOTE: If you bump this ebuild, make sure you bump dev-python/pycurl!
+inherit libtool
+
DESCRIPTION="A Client that groks URLs"
HOMEPAGE="http://curl.haxx.se/"
SRC_URI="http://curl.haxx.se/download/${P}.tar.bz2"
@@ -28,6 +30,13 @@ DEPEND="${RDEPEND}
)"
# used - but can do without in self test: net-misc/stunnel
+src_unpack() {
+ unpack ${A}
+ cd "${S}"
+
+ elibtoolize
+}
+
src_compile() {
myconf="$(use_enable ldap)