summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2014-02-12 10:50:41 +0000
committerJustin Lecher <jlec@gentoo.org>2014-02-12 10:50:41 +0000
commitc672470a3e52e8a61a989ad0fe9fa6860dac08ab (patch)
tree6a34cdb9fb3a904bae1e357f80fba83e641eb55f /net-misc/polly/polly-0.93.10.ebuild
parentBumping to 2.1, fixing bug #500756 (diff)
downloadgentoo-2-c672470a3e52e8a61a989ad0fe9fa6860dac08ab.tar.gz
gentoo-2-c672470a3e52e8a61a989ad0fe9fa6860dac08ab.tar.bz2
gentoo-2-c672470a3e52e8a61a989ad0fe9fa6860dac08ab.zip
Version BUmp, fix usage of distutils-r1.eclass
(Portage version: 2.2.8-r1/cvs/Linux x86_64, signed Manifest commit with key B9D4F231BD1558AB!)
Diffstat (limited to 'net-misc/polly/polly-0.93.10.ebuild')
-rw-r--r--net-misc/polly/polly-0.93.10.ebuild9
1 files changed, 5 insertions, 4 deletions
diff --git a/net-misc/polly/polly-0.93.10.ebuild b/net-misc/polly/polly-0.93.10.ebuild
index 3278cebf1975..6e489bd43602 100644
--- a/net-misc/polly/polly-0.93.10.ebuild
+++ b/net-misc/polly/polly-0.93.10.ebuild
@@ -1,8 +1,9 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/polly/polly-0.93.10.ebuild,v 1.1 2013/06/29 23:52:56 xmw Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/polly/polly-0.93.10.ebuild,v 1.2 2014/02/12 10:50:41 jlec Exp $
EAPI=5
+
PYTHON_COMPAT=( python{2_6,2_7} )
DISTUTILS_NO_PARALLEL_BUILD=1
@@ -34,12 +35,12 @@ DEPEND="${PYTHON_DEPS}"
PATCHES=( "${FILESDIR}"/${PN}-0.93.10-desktop.patch )
-src_install() {
+python_install_all() {
insinto /etc/gconf/schemas
doins share/gconf/schemas/${PN}.schemas
rm -rf share/gconf || die
- distutils-r1_src_install
+ distutils-r1_python_install_all
}
pkg_preinst() {