summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2004-01-15 03:56:36 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2004-01-15 03:56:36 +0000
commit4ecf3842025649bd2c538f76d3ee935a150d4119 (patch)
tree48e9c00e5ee35f6d339be7d755af3149aae71bfc /net-www/mod_auth_external
parentfix bug #38040. cleanup all apache2 DEPENDS to block mips from ldap until the... (diff)
downloadgentoo-2-4ecf3842025649bd2c538f76d3ee935a150d4119.tar.gz
gentoo-2-4ecf3842025649bd2c538f76d3ee935a150d4119.tar.bz2
gentoo-2-4ecf3842025649bd2c538f76d3ee935a150d4119.zip
fix bug #38040.
Diffstat (limited to 'net-www/mod_auth_external')
-rw-r--r--net-www/mod_auth_external/ChangeLog8
-rw-r--r--net-www/mod_auth_external/mod_auth_external-2.2.3.ebuild8
2 files changed, 10 insertions, 6 deletions
diff --git a/net-www/mod_auth_external/ChangeLog b/net-www/mod_auth_external/ChangeLog
index ca1b2a4d7658..145a87735b0b 100644
--- a/net-www/mod_auth_external/ChangeLog
+++ b/net-www/mod_auth_external/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-www/mod_auth_external
-# Copyright 2002-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/mod_auth_external/ChangeLog,v 1.3 2003/07/12 15:15:39 woodchip Exp $
+# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/net-www/mod_auth_external/ChangeLog,v 1.4 2004/01/15 03:56:36 robbat2 Exp $
+
+ 14 Jan 2004; Robin H. Johnson <robbat2@gentoo.org>
+ mod_auth_external-2.2.3.ebuild:
+ fix bug #38040.
12 Jul 2003; Donny Davies <woodchip@gentoo.org>
mod_auth_external-2.2.3.ebuild:
diff --git a/net-www/mod_auth_external/mod_auth_external-2.2.3.ebuild b/net-www/mod_auth_external/mod_auth_external-2.2.3.ebuild
index da78ccab2312..32bf75c3fd47 100644
--- a/net-www/mod_auth_external/mod_auth_external-2.2.3.ebuild
+++ b/net-www/mod_auth_external/mod_auth_external-2.2.3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/mod_auth_external/mod_auth_external-2.2.3.ebuild,v 1.3 2003/07/12 15:15:39 woodchip Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/mod_auth_external/mod_auth_external-2.2.3.ebuild,v 1.4 2004/01/15 03:56:36 robbat2 Exp $
inherit eutils
@@ -45,8 +45,8 @@ src_install() {
#protect these programs
local gid=`grep ^apache: /etc/group |cut -d: -f3`
[ -z "${gid}" ] && gid=81
- fowners root.${gid} /usr/lib/apache2-extramodules/unixgroup
- fowners root.${gid} /usr/lib/apache2-extramodules/pwauth
+ fowners root:${gid} /usr/lib/apache2-extramodules/unixgroup
+ fowners root:${gid} /usr/lib/apache2-extramodules/pwauth
fperms 4710 /usr/lib/apache2-extramodules/unixgroup
fperms 4710 /usr/lib/apache2-extramodules/pwauth
}