summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-05-29 18:25:07 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-05-29 18:25:07 +0000
commitcd68c56f7df269551440e4213f19e55abc0575e0 (patch)
tree832b6daa45c1ecb7c31631f9d894813ea8e62211 /net-zope/zope-password
parentDelete older ebuild. (diff)
downloadgentoo-2-cd68c56f7df269551440e4213f19e55abc0575e0.tar.gz
gentoo-2-cd68c56f7df269551440e4213f19e55abc0575e0.tar.bz2
gentoo-2-cd68c56f7df269551440e4213f19e55abc0575e0.zip
Version bump.
(Portage version: HEAD/cvs/Linux x86_64)
Diffstat (limited to 'net-zope/zope-password')
-rw-r--r--net-zope/zope-password/ChangeLog8
-rw-r--r--net-zope/zope-password/zope-password-3.6.1.ebuild33
2 files changed, 40 insertions, 1 deletions
diff --git a/net-zope/zope-password/ChangeLog b/net-zope/zope-password/ChangeLog
index cc492d4b79b1..15f67cc6e65c 100644
--- a/net-zope/zope-password/ChangeLog
+++ b/net-zope/zope-password/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for net-zope/zope-password
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-password/ChangeLog,v 1.4 2010/02/14 19:17:30 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-password/ChangeLog,v 1.5 2010/05/29 18:25:07 arfrever Exp $
+
+*zope-password-3.6.1 (29 May 2010)
+
+ 29 May 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ -zope-password-3.5.1.ebuild, +zope-password-3.6.1.ebuild:
+ Version bump.
14 Feb 2010; Raúl Porcel <armin76@gentoo.org> zope-password-3.5.1.ebuild:
Add ~alpha/~sparc wrt #297734
diff --git a/net-zope/zope-password/zope-password-3.6.1.ebuild b/net-zope/zope-password/zope-password-3.6.1.ebuild
new file mode 100644
index 000000000000..f548d8dd76c2
--- /dev/null
+++ b/net-zope/zope-password/zope-password-3.6.1.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-password/zope-password-3.6.1.ebuild,v 1.1 2010/05/29 18:25:07 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+
+inherit distutils
+
+MY_PN="${PN/-/.}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Password encoding and checking utilities"
+HOMEPAGE="http://pypi.python.org/pypi/zope.password"
+SRC_URI="http://pypi.python.org/packages/source/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
+
+LICENSE="ZPL"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ppc ~sparc ~x86"
+IUSE=""
+
+RDEPEND="net-zope/zope-component
+ net-zope/zope-interface
+ net-zope/zope-schema"
+DEPEND="${RDEPEND}
+ dev-python/setuptools"
+RESTRICT_PYTHON_ABIS="3.*"
+
+S="${WORKDIR}/${MY_P}"
+
+DOCS="CHANGES.txt README.txt"
+PYTHON_MODNAME="${PN/-//}"