summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2010-12-16 18:58:00 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2010-12-16 18:58:00 +0000
commitc85ec5d0d0a8e9cef1339cc3387a0945bb1dc3d7 (patch)
tree58985403007a6af0b8c4a65237d6e26a05699356 /sci-libs
parentRemove -D.*DISABLE_DEPRECATED cflags (bug #323923 by Konstantin Likhomanov an... (diff)
downloadgentoo-2-c85ec5d0d0a8e9cef1339cc3387a0945bb1dc3d7.tar.gz
gentoo-2-c85ec5d0d0a8e9cef1339cc3387a0945bb1dc3d7.tar.bz2
gentoo-2-c85ec5d0d0a8e9cef1339cc3387a0945bb1dc3d7.zip
whitespace
(Portage version: 2.1.9.24/cvs/Linux i686)
Diffstat (limited to 'sci-libs')
-rw-r--r--sci-libs/mkl/mkl-10.0.2.018-r2.ebuild4
-rw-r--r--sci-libs/mkl/mkl-10.0.5.025.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/sci-libs/mkl/mkl-10.0.2.018-r2.ebuild b/sci-libs/mkl/mkl-10.0.2.018-r2.ebuild
index b9f03a2dcd70..d7234d1adfd6 100644
--- a/sci-libs/mkl/mkl-10.0.2.018-r2.ebuild
+++ b/sci-libs/mkl/mkl-10.0.2.018-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-libs/mkl/mkl-10.0.2.018-r2.ebuild,v 1.3 2010/12/16 15:47:27 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-libs/mkl/mkl-10.0.2.018-r2.ebuild,v 1.4 2010/12/16 18:58:00 mr_bones_ Exp $
inherit eutils toolchain-funcs check-reqs
@@ -50,7 +50,7 @@ pkg_setup() {
# Check and setup fortran
if use fortran95; then
# blas95 and lapack95 don't compile with gfortran < 4.2
- [[ $(tc-getFC) == g* ]] && [[ $(gcc-major-version)$(gcc-minor-version) -lt 42 ]] &&
+ [[ $(tc-getFC) == g* ]] && [[ $(gcc-major-version)$(gcc-minor-version) -lt 42 ]] &&
die "blas95 and lapack95 don't compile with gfortran < 4.2"
fi
MKL_FC="gnu"
diff --git a/sci-libs/mkl/mkl-10.0.5.025.ebuild b/sci-libs/mkl/mkl-10.0.5.025.ebuild
index dd6fcdd67d1f..cf7534c2f923 100644
--- a/sci-libs/mkl/mkl-10.0.5.025.ebuild
+++ b/sci-libs/mkl/mkl-10.0.5.025.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-libs/mkl/mkl-10.0.5.025.ebuild,v 1.5 2010/12/16 15:47:27 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-libs/mkl/mkl-10.0.5.025.ebuild,v 1.6 2010/12/16 18:58:00 mr_bones_ Exp $
inherit eutils toolchain-funcs check-reqs
@@ -50,7 +50,7 @@ pkg_setup() {
# Check and setup fortran
if use fortran95; then
# blas95 and lapack95 don't compile with gfortran < 4.2
- [[ $(tc-getFC) == g* ]] && [[ $(gcc-major-version)$(gcc-minor-version) -lt 42 ]] &&
+ [[ $(tc-getFC) == g* ]] && [[ $(gcc-major-version)$(gcc-minor-version) -lt 42 ]] &&
die "blas95 and lapack95 don't compile with gfortran < 4.2"
fi
MKL_FC="gnu"