summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-28 16:01:58 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-28 16:01:58 +0000
commitfa377487e4350574b3d413b7bc37b621905cb663 (patch)
tree039404b76f123c6195b28ba1dbf66ac7b8e2d167 /sys-apps/acpi
parentadded missing uclibc to IUSE (Manifest recommit) (diff)
downloadgentoo-2-fa377487e4350574b3d413b7bc37b621905cb663.tar.gz
gentoo-2-fa377487e4350574b3d413b7bc37b621905cb663.tar.bz2
gentoo-2-fa377487e4350574b3d413b7bc37b621905cb663.zip
change glibc to libc
Diffstat (limited to 'sys-apps/acpi')
-rw-r--r--sys-apps/acpi/acpi-0.06-r5.ebuild18
-rw-r--r--sys-apps/acpi/acpi-0.06.ebuild9
2 files changed, 16 insertions, 11 deletions
diff --git a/sys-apps/acpi/acpi-0.06-r5.ebuild b/sys-apps/acpi/acpi-0.06-r5.ebuild
index 25b9c33bc391..17a2894cc7c8 100644
--- a/sys-apps/acpi/acpi-0.06-r5.ebuild
+++ b/sys-apps/acpi/acpi-0.06-r5.ebuild
@@ -1,23 +1,25 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/acpi/acpi-0.06-r5.ebuild,v 1.5 2004/06/24 21:57:04 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/acpi/acpi-0.06-r5.ebuild,v 1.6 2004/06/28 15:57:24 vapier Exp $
inherit eutils
-DESCRIPTION="Attempts to replicate the functionality of the 'old' apm command on ACPI systems, including battery and thermal information."
-HOMEPAGE="http://packages.debian.org/unstable/utils/acpi.html"
-
SRC_URI_BASE="http://ftp.debian.org/debian/pool/main/${PN:0:1}/${PN}"
SRC_URI_TGZ="${PN}_${PV}.orig.tar.gz"
SRC_URI_PATCH="${PN}_${PV}-${PR/r}.diff.gz"
+DESCRIPTION="Attempts to replicate the functionality of the 'old' apm command on ACPI systems, including battery and thermal information."
+HOMEPAGE="http://packages.debian.org/unstable/utils/acpi.html"
SRC_URI="${SRC_URI_BASE}/${SRC_URI_TGZ} ${SRC_URI_BASE}/${SRC_URI_PATCH}"
+
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="-alpha -hppa -mips -sparc x86 ~amd64"
+KEYWORDS="-* x86 ~amd64"
IUSE=""
-RDEPEND="virtual/glibc"
-DEPEND="${RDEPEND} sys-apps/help2man sys-devel/gcc"
-S=${WORKDIR}/${P}
+
+RDEPEND="virtual/libc"
+DEPEND="${RDEPEND}
+ sys-apps/help2man
+ sys-devel/gcc"
src_unpack() {
unpack ${SRC_URI_TGZ}
diff --git a/sys-apps/acpi/acpi-0.06.ebuild b/sys-apps/acpi/acpi-0.06.ebuild
index 039b4893e796..4a011162934f 100644
--- a/sys-apps/acpi/acpi-0.06.ebuild
+++ b/sys-apps/acpi/acpi-0.06.ebuild
@@ -1,15 +1,18 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/acpi/acpi-0.06.ebuild,v 1.6 2004/06/24 21:57:04 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/acpi/acpi-0.06.ebuild,v 1.7 2004/06/28 15:57:24 vapier Exp $
DESCRIPTION="Attempts to replicate the functionality of the 'old' apm command on ACPI systems, including battery and thermal information."
HOMEPAGE="http://packages.debian.org/unstable/utils/acpi.html"
SRC_URI="http://ftp.debian.org/debian/pool/main/${PN:0:1}/${PN}/${PN}_${PV}.orig.tar.gz"
+
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="-alpha -hppa -mips -sparc x86"
+KEYWORDS="-* x86"
IUSE=""
-DEPEND="virtual/glibc"
+
+DEPEND="virtual/libc"
+
S=${WORKDIR}/${PN}
src_compile() {