summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-02-07 15:55:15 +0000
committerAchim Gottinger <achim@gentoo.org>2001-02-07 15:55:15 +0000
commit36d7d63fc8e533a54bc3008fe078d25b06cc0d55 (patch)
treebbf6a3f305a5e307e2b8b191680365bd8b5a23b2 /sys-apps/fileutils
parent*** empty log message *** (diff)
downloadgentoo-2-36d7d63fc8e533a54bc3008fe078d25b06cc0d55.tar.gz
gentoo-2-36d7d63fc8e533a54bc3008fe078d25b06cc0d55.tar.bz2
gentoo-2-36d7d63fc8e533a54bc3008fe078d25b06cc0d55.zip
Maintainence and FHS 2.1 fixes for RC4
Diffstat (limited to 'sys-apps/fileutils')
-rw-r--r--sys-apps/fileutils/fileutils-4.0.36-r2.ebuild38
1 files changed, 38 insertions, 0 deletions
diff --git a/sys-apps/fileutils/fileutils-4.0.36-r2.ebuild b/sys-apps/fileutils/fileutils-4.0.36-r2.ebuild
new file mode 100644
index 000000000000..efcb064a6980
--- /dev/null
+++ b/sys-apps/fileutils/fileutils-4.0.36-r2.ebuild
@@ -0,0 +1,38 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/fileutils/fileutils-4.0.36-r2.ebuild,v 1.1 2001/02/07 15:51:27 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Standard GNU file utilities (chmod, cp, dd, dir, ls, etc)"
+SRC_URI="ftp://alpha.gnu.org/gnu/fetish/${A}"
+HOMEPAGE="http://www.gnu.org/software/fileutils/fileutils.html"
+
+DEPEND="virtual/glibc
+ >=sys-devel/gettext-0.10.35-r2"
+
+RDEPEND="virtual/glibc"
+
+src_compile() {
+
+ try ./configure --prefix=/usr --mandir=/usr/share/man --infodir=/usr/share/info --bindir=/bin
+ try make ${MAKEOPTS}
+}
+
+src_install() {
+
+ make prefix=${D}/usr mandir=${D}/usr/share/man infodir=${D}/usr/share/info bindir=${D}/bin install
+
+ cd ${D}
+ dodir /usr/bin
+ rm -rf usr/lib
+ cd usr/bin
+ ln -s ../../bin/* .
+
+
+ cd ${S}
+ dodoc COPYING NEWS README* THANKS TODO ChangeLog ChangeLog-1997 AUTHORS
+
+}
+