summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris Gianelloni <wolf31o2@gentoo.org>2008-02-20 02:49:13 +0000
committerChris Gianelloni <wolf31o2@gentoo.org>2008-02-20 02:49:13 +0000
commite3a3eaabcaf7868fdc6f8245262efdfcf235dc53 (patch)
tree4fded4771ee4bdb4cfb336daeb8ba5c58de43fd6 /sys-apps/hal/hal-0.5.9.1-r2.ebuild
parentVersion bump #210722. (diff)
downloadgentoo-2-e3a3eaabcaf7868fdc6f8245262efdfcf235dc53.tar.gz
gentoo-2-e3a3eaabcaf7868fdc6f8245262efdfcf235dc53.tar.bz2
gentoo-2-e3a3eaabcaf7868fdc6f8245262efdfcf235dc53.zip
I hate blank spaces in output for no reason, so switching from using echo to using an extra \n at the end of the line.
(Portage version: 2.1.4.4)
Diffstat (limited to 'sys-apps/hal/hal-0.5.9.1-r2.ebuild')
-rw-r--r--sys-apps/hal/hal-0.5.9.1-r2.ebuild17
1 files changed, 9 insertions, 8 deletions
diff --git a/sys-apps/hal/hal-0.5.9.1-r2.ebuild b/sys-apps/hal/hal-0.5.9.1-r2.ebuild
index 141a3c7398e5..79d1029d9d0e 100644
--- a/sys-apps/hal/hal-0.5.9.1-r2.ebuild
+++ b/sys-apps/hal/hal-0.5.9.1-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hal/hal-0.5.9.1-r2.ebuild,v 1.4 2008/02/08 20:11:00 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hal/hal-0.5.9.1-r2.ebuild,v 1.5 2008/02/20 02:49:13 wolf31o2 Exp $
inherit eutils linux-info autotools flag-o-matic
@@ -53,24 +53,25 @@ HALDAEMON_GROUPS_FREEBSD="haldaemon,plugdev,operator"
function check_hotplug_net() {
local CONFIG_CHECK="~HOTPLUG ~NET"
- local WARNING_HOTPLUG="CONFIG_HOTPLUG:\tis not set (required for HAL)"
- local WARNING_NET="CONFIG_NET:\tis not set (required for HAL)"
+ local WARNING_HOTPLUG="CONFIG_HOTPLUG:\tis not set (required for HAL)
+"
+ local WARNING_NET="CONFIG_NET:\tis not set (required for HAL)
+"
check_extra_config
- echo
}
function check_inotify() {
local CONFIG_CHECK="~INOTIFY_USER"
- local WARNING_INOTIFY_USER="CONFIG_INOTIFY_USER:\tis not set (required for HAL)"
+ local WARNING_INOTIFY_USER="CONFIG_INOTIFY_USER:\tis not set (required for HAL)
+"
check_extra_config
- echo
}
function check_procfs() {
local CONFIG_CHECK="~PROC_FS"
- local WARNING_PROC_FS="CONFIG_PROC_FS:\tis not set (required for HAL)"
+ local WARNING_PROC_FS="CONFIG_PROC_FS:\tis not set (required for HAL)
+"
check_extra_config
- echo
}
pkg_setup() {