summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTom William Payne <twp@gentoo.org>2004-03-04 22:37:21 +0000
committerTom William Payne <twp@gentoo.org>2004-03-04 22:37:21 +0000
commit513889c6e8645caeedc4683195291d912bee3b5f (patch)
treeb1f1bf6acae60c197b2d1471c69cb99becbc715d /sys-apps/hexdump/hexdump-1.6.ebuild
parentAdded to ~ppc (Manifest recommit) (diff)
downloadgentoo-2-513889c6e8645caeedc4683195291d912bee3b5f.tar.gz
gentoo-2-513889c6e8645caeedc4683195291d912bee3b5f.tar.bz2
gentoo-2-513889c6e8645caeedc4683195291d912bee3b5f.zip
Initial submit. Ebuild submitted by Stefan Briesenick. Bug # 39914.
Diffstat (limited to 'sys-apps/hexdump/hexdump-1.6.ebuild')
-rw-r--r--sys-apps/hexdump/hexdump-1.6.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/sys-apps/hexdump/hexdump-1.6.ebuild b/sys-apps/hexdump/hexdump-1.6.ebuild
new file mode 100644
index 000000000000..fc8b9136fdac
--- /dev/null
+++ b/sys-apps/hexdump/hexdump-1.6.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hexdump/hexdump-1.6.ebuild,v 1.1 2004/03/04 22:37:21 twp Exp $
+
+DESCRIPTION="Eric Raymond's hex dumper"
+HOMEPAGE="http://www.catb.org/~esr/hexdump/"
+SRC_URI="http://www.catb.org/~esr/hexdump/${P}.tar.gz"
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~ppc"
+
+src_compile() {
+ emake CC="$CC $CFLAGS" || die
+}
+
+src_install() {
+ dobin hexdump
+ doman hexdump.1
+ dodoc COPYING README
+ dosym hexdump /usr/bin/hex
+}