summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-12-12 01:49:48 +0000
committerMike Frysinger <vapier@gentoo.org>2005-12-12 01:49:48 +0000
commit9549756a0145de1550bb272b62acc7a843c364e2 (patch)
treed329b07ffaf09628581cbb4e847a77b3cd4b82f3 /sys-apps
parentfix typo #115236 by Ulrich Mueller (diff)
downloadgentoo-2-9549756a0145de1550bb272b62acc7a843c364e2.tar.gz
gentoo-2-9549756a0145de1550bb272b62acc7a843c364e2.tar.bz2
gentoo-2-9549756a0145de1550bb272b62acc7a843c364e2.zip
fix CROSS again #80698
(Portage version: 2.0.53)
Diffstat (limited to 'sys-apps')
-rw-r--r--sys-apps/tinylogin/tinylogin-1.4.ebuild9
1 files changed, 4 insertions, 5 deletions
diff --git a/sys-apps/tinylogin/tinylogin-1.4.ebuild b/sys-apps/tinylogin/tinylogin-1.4.ebuild
index 84219c7bafdc..bb89920487db 100644
--- a/sys-apps/tinylogin/tinylogin-1.4.ebuild
+++ b/sys-apps/tinylogin/tinylogin-1.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/tinylogin/tinylogin-1.4.ebuild,v 1.13 2005/04/27 05:59:18 wormo Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/tinylogin/tinylogin-1.4.ebuild,v 1.14 2005/12/12 01:49:48 vapier Exp $
DESCRIPTION="worlds smallest login/passwd/getty/etc"
HOMEPAGE="http://tinylogin.busybox.net/"
@@ -8,16 +8,15 @@ SRC_URI="http://tinylogin.busybox.net/downloads/${P}.tar.bz2"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="amd64 arm x86 ~ppc"
+KEYWORDS="amd64 arm ~ppc x86"
IUSE="static make-symlinks"
-DEPEND="virtual/libc"
+DEPEND=""
src_compile() {
local myconf=""
use static && myconf="${myconf} DOSTATIC=true"
- type -p ${CHOST}-ar && export CROSS=${CHOST}-
- emake ${myconf} || die
+ emake CROSS=${CHOST}- ${myconf} || die
}
src_install() {