summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2011-03-27 22:20:19 +0000
committerJeroen Roovers <jer@gentoo.org>2011-03-27 22:20:19 +0000
commit4c914c9bd4098f9f5b1708709b7c7b29f16cab36 (patch)
tree08b72b84922b572fc4bc2290292c70b58f3f7651 /sys-boot/unetbootin
parentFix think in log output. (diff)
downloadgentoo-2-4c914c9bd4098f9f5b1708709b7c7b29f16cab36.tar.gz
gentoo-2-4c914c9bd4098f9f5b1708709b7c7b29f16cab36.tar.bz2
gentoo-2-4c914c9bd4098f9f5b1708709b7c7b29f16cab36.zip
Version bump.
(Portage version: 2.2.0_alpha28/cvs/Linux i686)
Diffstat (limited to 'sys-boot/unetbootin')
-rw-r--r--sys-boot/unetbootin/ChangeLog7
-rw-r--r--sys-boot/unetbootin/unetbootin-527.ebuild37
2 files changed, 43 insertions, 1 deletions
diff --git a/sys-boot/unetbootin/ChangeLog b/sys-boot/unetbootin/ChangeLog
index 823b21166066..844200e634f6 100644
--- a/sys-boot/unetbootin/ChangeLog
+++ b/sys-boot/unetbootin/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for sys-boot/unetbootin
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/ChangeLog,v 1.55 2011/03/23 16:47:47 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/ChangeLog,v 1.56 2011/03/27 22:20:19 jer Exp $
+
+*unetbootin-527 (27 Mar 2011)
+
+ 27 Mar 2011; Jeroen Roovers <jer@gentoo.org> +unetbootin-527.ebuild:
+ Version bump.
*unetbootin-506 (23 Mar 2011)
diff --git a/sys-boot/unetbootin/unetbootin-527.ebuild b/sys-boot/unetbootin/unetbootin-527.ebuild
new file mode 100644
index 000000000000..83539630ed91
--- /dev/null
+++ b/sys-boot/unetbootin/unetbootin-527.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/unetbootin-527.ebuild,v 1.1 2011/03/27 22:20:19 jer Exp $
+
+EAPI="3"
+
+inherit qt4-r2
+
+DESCRIPTION="Universal Netboot Installer creates Live USB systems for various OS
+distributions."
+HOMEPAGE="http://unetbootin.sourceforge.net/"
+SRC_URI="mirror://sourceforge/unetbootin/${PN}-source-${PV}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S="${WORKDIR}"
+
+DEPEND="x11-libs/qt-gui"
+RDEPEND="${DEPEND}
+ sys-fs/mtools
+ sys-boot/syslinux
+ app-arch/p7zip"
+
+src_configure() {
+ lupdate unetbootin.pro || die "lupdate failed"
+ lrelease unetbootin.pro || die "lrelease failed"
+ eqmake4 unetbootin.pro || die "eqmake4 failed"
+}
+
+src_install() {
+ dobin unetbootin || die "dobin failed"
+ insinto /usr/share/applications
+ doins unetbootin.desktop || die "doins failed"
+}