summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKacper Kowalik <xarthisius@gentoo.org>2010-08-05 09:41:28 +0000
committerKacper Kowalik <xarthisius@gentoo.org>2010-08-05 09:41:28 +0000
commitbe60e0d9265f7eafb1991ec7ebe689168ed3c0e3 (patch)
tree2980e50ef5353a9fab332cc719b8f14282c61787 /sys-cluster/gsh/gsh-0.3.ebuild
parentstable x86, security bug 330785 (diff)
downloadgentoo-2-be60e0d9265f7eafb1991ec7ebe689168ed3c0e3.tar.gz
gentoo-2-be60e0d9265f7eafb1991ec7ebe689168ed3c0e3.tar.bz2
gentoo-2-be60e0d9265f7eafb1991ec7ebe689168ed3c0e3.zip
Initial import, fixes bug 268826. Ebuild written by Łukasz Mierzwa <l.mierzwa@gmail.com>
(Portage version: 2.2_rc67/cvs/Linux x86_64)
Diffstat (limited to 'sys-cluster/gsh/gsh-0.3.ebuild')
-rw-r--r--sys-cluster/gsh/gsh-0.3.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/sys-cluster/gsh/gsh-0.3.ebuild b/sys-cluster/gsh/gsh-0.3.ebuild
new file mode 100644
index 000000000000..a3677a9bd043
--- /dev/null
+++ b/sys-cluster/gsh/gsh-0.3.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/gsh/gsh-0.3.ebuild,v 1.1 2010/08/05 09:41:28 xarthisius Exp $
+
+EAPI=2
+PYTHON_DEPEND="2:2.4"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
+
+inherit distutils
+
+DESCRIPTION="aggregate several remote shells into one"
+HOMEPAGE="http://guichaz.free.fr/gsh/"
+SRC_URI="http://guichaz.free.fr/gsh/files/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools"
+RDEPEND=""
+
+src_prepare() {
+ distutils_src_prepare
+ sed -i -e "/setuptools-0.6/d" setup.py || die
+}