summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony G. Basile <blueness@gentoo.org>2011-05-03 01:08:34 +0000
committerAnthony G. Basile <blueness@gentoo.org>2011-05-03 01:08:34 +0000
commit4ca15d99fdac5a192a2d777dad29f9231aa14c87 (patch)
tree3a5c7922357dc16ca30a4ba60661e7b1cb72f52e /sys-devel/ct-ng
parentBump for security bug #360315 (diff)
downloadgentoo-2-4ca15d99fdac5a192a2d777dad29f9231aa14c87.tar.gz
gentoo-2-4ca15d99fdac5a192a2d777dad29f9231aa14c87.tar.bz2
gentoo-2-4ca15d99fdac5a192a2d777dad29f9231aa14c87.zip
Version bump
(Portage version: 2.1.9.42/cvs/Linux x86_64)
Diffstat (limited to 'sys-devel/ct-ng')
-rw-r--r--sys-devel/ct-ng/ChangeLog7
-rw-r--r--sys-devel/ct-ng/ct-ng-1.11.1.ebuild26
2 files changed, 32 insertions, 1 deletions
diff --git a/sys-devel/ct-ng/ChangeLog b/sys-devel/ct-ng/ChangeLog
index e22d6c9680af..48839ff2fd99 100644
--- a/sys-devel/ct-ng/ChangeLog
+++ b/sys-devel/ct-ng/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for sys-devel/ct-ng
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/ct-ng/ChangeLog,v 1.9 2011/04/30 04:47:45 blueness Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/ct-ng/ChangeLog,v 1.10 2011/05/03 01:08:34 blueness Exp $
+
+*ct-ng-1.11.1 (03 May 2011)
+
+ 03 May 2011; Anthony G. Basile <blueness@gentoo.org> +ct-ng-1.11.1.ebuild:
+ Version bump
30 Apr 2011; Anthony G. Basile <blueness@gentoo.org> ct-ng-1.8.0.ebuild,
ct-ng-1.8.1.ebuild, ct-ng-1.8.2.ebuild, ct-ng-1.9.0.ebuild,
diff --git a/sys-devel/ct-ng/ct-ng-1.11.1.ebuild b/sys-devel/ct-ng/ct-ng-1.11.1.ebuild
new file mode 100644
index 000000000000..d8c9c5b2f55e
--- /dev/null
+++ b/sys-devel/ct-ng/ct-ng-1.11.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/ct-ng/ct-ng-1.11.1.ebuild,v 1.1 2011/05/03 01:08:34 blueness Exp $
+
+inherit bash-completion
+
+DESCRIPTION="crosstool-ng is a tool to build cross-compiling toolchains"
+HOMEPAGE="http://ymorin.is-a-geek.org/projects/crosstool"
+MY_P=${P/ct/crosstool}
+S=${WORKDIR}/${MY_P}
+SRC_URI="http://ymorin.is-a-geek.org/download/crosstool-ng/${MY_P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE="bash-completion"
+
+RDEPEND="net-misc/curl
+ dev-vcs/cvs
+ dev-vcs/subversion"
+
+src_install() {
+ emake DESTDIR="${D%/}" install || die "install failed"
+ dobashcompletion ct-ng.comp
+ dodoc README TODO
+}