summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-07-15 04:37:55 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-07-15 04:37:55 +0000
commit62dcc99cdf00228bea932a9a0c994e15c3329529 (patch)
treededb6ae5ea10f09d5f1522f0cac77792c591dbde /sys-devel/gcc
parentwhitespace (diff)
downloadgentoo-2-62dcc99cdf00228bea932a9a0c994e15c3329529.tar.gz
gentoo-2-62dcc99cdf00228bea932a9a0c994e15c3329529.tar.bz2
gentoo-2-62dcc99cdf00228bea932a9a0c994e15c3329529.zip
whitespace
(Portage version: 2.1.2.9)
Diffstat (limited to 'sys-devel/gcc')
-rw-r--r--sys-devel/gcc/gcc-3.2.3-r4.ebuild3
-rw-r--r--sys-devel/gcc/gcc-3.3.2-r7.ebuild4
-rw-r--r--sys-devel/gcc/gcc-3.4.1-r3.ebuild6
3 files changed, 3 insertions, 10 deletions
diff --git a/sys-devel/gcc/gcc-3.2.3-r4.ebuild b/sys-devel/gcc/gcc-3.2.3-r4.ebuild
index c287b1eb3f5a..cdb70d9fbac1 100644
--- a/sys-devel/gcc/gcc-3.2.3-r4.ebuild
+++ b/sys-devel/gcc/gcc-3.2.3-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.2.3-r4.ebuild,v 1.24 2007/06/26 02:52:46 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.2.3-r4.ebuild,v 1.25 2007/07/15 04:37:55 mr_bones_ Exp $
inherit eutils flag-o-matic libtool versionator
@@ -125,7 +125,6 @@ RDEPEND=">=sys-libs/glibc-2.3.2-r3
PDEPEND="|| ( sys-devel/gcc-config app-admin/eselect-compiler )"
-
# Hack used to patch Makefiles to install into the build dir
FAKE_ROOT=""
diff --git a/sys-devel/gcc/gcc-3.3.2-r7.ebuild b/sys-devel/gcc/gcc-3.3.2-r7.ebuild
index f9dcfc1f4ca1..5681c3fc3fc8 100644
--- a/sys-devel/gcc/gcc-3.3.2-r7.ebuild
+++ b/sys-devel/gcc/gcc-3.3.2-r7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.2-r7.ebuild,v 1.32 2007/06/29 08:20:27 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.2-r7.ebuild,v 1.33 2007/07/15 04:37:55 mr_bones_ Exp $
IUSE="static nls bootstrap java build X multilib gcj"
@@ -132,7 +132,6 @@ RDEPEND="virtual/libc
PDEPEND="|| ( sys-devel/gcc-config app-admin/eselect-compiler )"
-
chk_gcc_version() {
# This next bit is for updating libtool linker scripts ...
local OLD_GCC_VERSION="`gcc -dumpversion`"
@@ -366,7 +365,6 @@ src_compile() {
fi
myconf="${myconf} --disable-multilib"
-
# Fix linking problem with c++ apps which where linkedi
# agains a 3.2.2 libgcc
[ "${ARCH}" = "hppa" ] && myconf="${myconf} --enable-sjlj-exceptions"
diff --git a/sys-devel/gcc/gcc-3.4.1-r3.ebuild b/sys-devel/gcc/gcc-3.4.1-r3.ebuild
index 697528e04382..edd1d16e231f 100644
--- a/sys-devel/gcc/gcc-3.4.1-r3.ebuild
+++ b/sys-devel/gcc/gcc-3.4.1-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.4.1-r3.ebuild,v 1.28 2007/06/26 02:52:46 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.4.1-r3.ebuild,v 1.29 2007/07/15 04:37:55 mr_bones_ Exp $
IUSE="static nls bootstrap build multilib gcj gtk fortran objc hardened n32 n64"
@@ -44,7 +44,6 @@ PDEPEND="|| ( sys-devel/gcc-config app-admin/eselect-compiler )"
[ "${ABI}" != "n32" ] && [ "${ABI}" != "n64" ] && PDEPEND="${PDEPEND}
!n32? ( !n64? ( !s390? ( !elibc_uclibc? ( sys-libs/libstdc++-v3 ) ) ) )"
-
# <<--------------------SRC_URI variables-------------------->>
# Location of gentoo-specific files. Please dont set this to mirror, that
# would just make the files unavailable until they get mirrored. All files
@@ -76,7 +75,6 @@ PIE_CORE="gcc-3.4.0-piepatches-v${PIE_VER}.tar.bz2"
PP_VER="3_4"
PP_FVER="${PP_VER//_/.}-2"
-
# magic! =D
if [ -n "${PRERELEASE}" ] ; then
S="${WORKDIR}/gcc-${PRERELEASE}"
@@ -114,7 +112,6 @@ SRC_URI="${SRC_URI} ${GENTOO_BASE_URI}/gcc-3.4.1-manpages.tar.bz2"
SRC_URI="${SRC_URI} ${GENTOO_BASE_URI}${PIE_CORE}"
# >>--------------------SRC_URI variables--------------------<<
-
# Recently there has been a lot of stability problem in Gentoo-land. Many
# things can be the cause to this, but I believe that it is due to gcc3
# still having issues with optimizations, or with it not filtering bad
@@ -947,4 +944,3 @@ pkg_postinst() {
ewarn "applications that would otherwise need it. If you dont, then all"
ewarn "c++ applications will break."
}
-