summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKrzysztof Pawlik <nelchael@gentoo.org>2009-05-15 21:23:38 +0000
committerKrzysztof Pawlik <nelchael@gentoo.org>2009-05-15 21:23:38 +0000
commitdddfdb1b653928e897e1d8dc050f48d34a33a3a8 (patch)
tree015a9ace5861f5decc99048c5e575b795d90ec51 /sys-kernel/tuxonice-sources
parentamd64 stable, bug #269617 (diff)
downloadgentoo-2-dddfdb1b653928e897e1d8dc050f48d34a33a3a8.tar.gz
gentoo-2-dddfdb1b653928e897e1d8dc050f48d34a33a3a8.tar.bz2
gentoo-2-dddfdb1b653928e897e1d8dc050f48d34a33a3a8.zip
Revision bump for new genpatches.
(Portage version: 2.1.6.13/cvs/Linux x86_64)
Diffstat (limited to 'sys-kernel/tuxonice-sources')
-rw-r--r--sys-kernel/tuxonice-sources/ChangeLog9
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-2.6.28-r11.ebuild40
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-2.6.29-r2.ebuild40
3 files changed, 88 insertions, 1 deletions
diff --git a/sys-kernel/tuxonice-sources/ChangeLog b/sys-kernel/tuxonice-sources/ChangeLog
index 4b748f3306e7..5e4160cf1450 100644
--- a/sys-kernel/tuxonice-sources/ChangeLog
+++ b/sys-kernel/tuxonice-sources/ChangeLog
@@ -1,6 +1,13 @@
# ChangeLog for sys-kernel/tuxonice-sources
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/ChangeLog,v 1.59 2009/05/14 10:33:56 fauli Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/ChangeLog,v 1.60 2009/05/15 21:23:38 nelchael Exp $
+
+*tuxonice-sources-2.6.29-r2 (15 May 2009)
+*tuxonice-sources-2.6.28-r11 (15 May 2009)
+
+ 15 May 2009; Krzysiek Pawlik <nelchael@gentoo.org>
+ +tuxonice-sources-2.6.28-r11.ebuild, +tuxonice-sources-2.6.29-r2.ebuild:
+ Revision bump for new genpatches.
14 May 2009; Christian Faulhammer <fauli@gentoo.org>
tuxonice-sources-2.6.28-r10.ebuild:
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.28-r11.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.28-r11.ebuild
new file mode 100644
index 000000000000..910ef55dfd53
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.28-r11.ebuild
@@ -0,0 +1,40 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.28-r11.ebuild,v 1.1 2009/05/15 21:23:38 nelchael Exp $
+
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="9"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~dsd/genpatches/ http://www.tuxonice.net"
+IUSE=""
+
+TUXONICE_VERSION="3.0.1"
+TUXONICE_TARGET="2.6.28"
+TUXONICE_SRC="tuxonice-${TUXONICE_VERSION}-for-${TUXONICE_TARGET}.patch"
+TUXONICE_URI="http://www.tuxonice.net/downloads/all/${TUXONICE_SRC}.bz2"
+
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_SRC}.bz2"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-1.0
+ >=sys-power/hibernate-script-2.0"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any
+queries to the tuxonice-users mailing list:
+http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.29-r2.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.29-r2.ebuild
new file mode 100644
index 000000000000..98295eb44a74
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.29-r2.ebuild
@@ -0,0 +1,40 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.29-r2.ebuild,v 1.1 2009/05/15 21:23:38 nelchael Exp $
+
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="6"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~dsd/genpatches/ http://www.tuxonice.net"
+IUSE=""
+
+TUXONICE_VERSION="3.0.1"
+TUXONICE_TARGET="2.6.29"
+TUXONICE_SRC="tuxonice-${TUXONICE_VERSION}-for-${TUXONICE_TARGET}.patch"
+TUXONICE_URI="http://www.tuxonice.net/downloads/all/${TUXONICE_SRC}.bz2"
+
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_SRC}.bz2"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-1.0
+ >=sys-power/hibernate-script-2.0"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any
+queries to the tuxonice-users mailing list:
+http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}