summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-07 00:24:03 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-07 00:24:03 +0000
commit9b5fc27743d0f914f049b5abbd424a68fa496560 (patch)
tree893c9c4b145787e74faefd9ef989620af3e67939 /sys-libs/nss-mysql
parentheader fix (diff)
downloadgentoo-2-9b5fc27743d0f914f049b5abbd424a68fa496560.tar.gz
gentoo-2-9b5fc27743d0f914f049b5abbd424a68fa496560.tar.bz2
gentoo-2-9b5fc27743d0f914f049b5abbd424a68fa496560.zip
repoman: trim trailing whitespace
Diffstat (limited to 'sys-libs/nss-mysql')
-rw-r--r--sys-libs/nss-mysql/Manifest6
-rw-r--r--sys-libs/nss-mysql/nss-mysql-0.40.ebuild20
-rw-r--r--sys-libs/nss-mysql/nss-mysql-0.43.ebuild20
3 files changed, 23 insertions, 23 deletions
diff --git a/sys-libs/nss-mysql/Manifest b/sys-libs/nss-mysql/Manifest
index 4b82a9bd75e3..7298a632930e 100644
--- a/sys-libs/nss-mysql/Manifest
+++ b/sys-libs/nss-mysql/Manifest
@@ -1,6 +1,6 @@
+MD5 51627e48a76d734ff9120eae44bab92f ChangeLog 851
+MD5 ff0b3f1ceee867a61b1776b12444e7bb nss-mysql-0.40.ebuild 3452
+MD5 62b87fd3d5e6ab7df4889a8bc2f762b9 nss-mysql-0.43.ebuild 3452
MD5 59a4106196b7eda79f0df359006a6479 files/digest-nss-mysql-0.40 66
MD5 b8db99e6a0041767a1c380f416aec806 files/digest-nss-mysql-0.43 66
MD5 2b0ba07ff0f49db19b3600a2dc55d8be files/gentoo.sql.nss-mysql-0.40.gentoo 1927
-MD5 2d6330f9330f240d1f60feaad2f8b8f9 nss-mysql-0.40.ebuild 3460
-MD5 5782b33605ed4350d41d9034be5acfcb nss-mysql-0.43.ebuild 3459
-MD5 51627e48a76d734ff9120eae44bab92f ChangeLog 851
diff --git a/sys-libs/nss-mysql/nss-mysql-0.40.ebuild b/sys-libs/nss-mysql/nss-mysql-0.40.ebuild
index c0d97fed4bd8..ae02943bc36f 100644
--- a/sys-libs/nss-mysql/nss-mysql-0.40.ebuild
+++ b/sys-libs/nss-mysql/nss-mysql-0.40.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/nss-mysql/nss-mysql-0.40.ebuild,v 1.8 2003/06/22 05:10:31 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/nss-mysql/nss-mysql-0.40.ebuild,v 1.9 2003/09/07 00:22:30 msterret Exp $
DESCRIPTION="NSS MySQL Module"
HOMEPAGE="http://savannah.gnu.org/projects/nss-mysql"
@@ -49,38 +49,38 @@ pkg_config() {
echo "typically a user named root."
echo
echo -n "MySQL-root-user [root]: "
- read USERNAME
+ read USERNAME
if [ -z "${USERNAME}" ]; then
USERNAME="root"
fi
echo -n "Is it required to use a password in order to access mysql with ${USERNAME} [Y/n]: "
read NEEDPASS
POPT="-p"
- if [ "${NEEDPASS}" == "n" ]; then
+ if [ "${NEEDPASS}" == "n" ]; then
POPT=""
fi
cmd="${ROOT}/usr/bin/makepasswd --minchars=10 --maxchars=12"
- if [ -f "${cmd}" ]; then
+ if [ -f "${cmd}" ]; then
PASS=`$cmd`
PAS2=`$cmd`
fi
cmd="${ROOT}/usr/bin/passook"
- if [ -f "${cmd}" ]; then
+ if [ -f "${cmd}" ]; then
PASS=`$cmd`
PAS2=`$cmd`
fi
- if [ -z "${PASS}" ]; then
+ if [ -z "${PASS}" ]; then
echo "";
echo "Didn't manage to find a passwd-generator, please type a passwords of your choise";
echo -n "Shadow-access-password (root-only): ";
- read PASS
+ read PASS
echo -n "Select-public-info-password: ";
- read PAS2
+ read PAS2
fi
- if [ -z "${PAS2}" ]; then
+ if [ -z "${PAS2}" ]; then
PAS2="badbadbadPASSWDMHALL20020715";
fi
- if [ -z "${PASS}" ]; then
+ if [ -z "${PASS}" ]; then
einfo "I will not accept that you leave that the shadow-access-password empty"
die
fi
diff --git a/sys-libs/nss-mysql/nss-mysql-0.43.ebuild b/sys-libs/nss-mysql/nss-mysql-0.43.ebuild
index 55320da413e9..18361036441b 100644
--- a/sys-libs/nss-mysql/nss-mysql-0.43.ebuild
+++ b/sys-libs/nss-mysql/nss-mysql-0.43.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/nss-mysql/nss-mysql-0.43.ebuild,v 1.7 2003/07/18 18:19:10 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/nss-mysql/nss-mysql-0.43.ebuild,v 1.8 2003/09/07 00:22:30 msterret Exp $
DESCRIPTION="NSS MySQL Module"
HOMEPAGE="http://savannah.gnu.org/projects/nss-mysql"
@@ -51,38 +51,38 @@ pkg_config() {
echo "typically a user named root."
echo
echo -n "MySQL-root-user [root]: "
- read USERNAME
+ read USERNAME
if [ -z "${USERNAME}" ]; then
USERNAME="root"
fi
echo -n "Is it required to use a password in order to access mysql with ${USERNAME} [Y/n]: "
read NEEDPASS
POPT="-p"
- if [ "${NEEDPASS}" == "n" ]; then
+ if [ "${NEEDPASS}" == "n" ]; then
POPT=""
fi
cmd="${ROOT}/usr/bin/makepasswd --minchars=10 --maxchars=12"
- if [ -f "${cmd}" ]; then
+ if [ -f "${cmd}" ]; then
PASS=`$cmd`
PAS2=`$cmd`
fi
cmd="${ROOT}/usr/bin/passook"
- if [ -f "${cmd}" ]; then
+ if [ -f "${cmd}" ]; then
PASS=`$cmd`
PAS2=`$cmd`
fi
- if [ -z "${PASS}" ]; then
+ if [ -z "${PASS}" ]; then
echo "";
echo "Didn't manage to find a passwd-generator, please type a passwords of your choise";
echo -n "Shadow-access-password (root-only): ";
- read PASS
+ read PASS
echo -n "Select-public-info-password: ";
- read PAS2
+ read PAS2
fi
- if [ -z "${PAS2}" ]; then
+ if [ -z "${PAS2}" ]; then
PAS2="badbadbadPASSWDMHALL20020715";
fi
- if [ -z "${PASS}" ]; then
+ if [ -z "${PASS}" ]; then
einfo "I will not accept that you leave that the shadow-access-password empty"
die
fi