summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHanno Böck <hanno@gentoo.org>2009-10-10 06:16:32 +0000
committerHanno Böck <hanno@gentoo.org>2009-10-10 06:16:32 +0000
commit4607ba3ab0aa8733f420b8ad7187e1cdabaa7069 (patch)
treeb18f6a902e767768560b03e4e72a4788b15e38cf /www-apache/mod_fastcgi/mod_fastcgi-2.4.7_pre0910052141.ebuild
parentVersion bump <http://my.opera.com/desktopteam/blog/2009/10/09/prompt-reporting>. (diff)
downloadgentoo-2-4607ba3ab0aa8733f420b8ad7187e1cdabaa7069.tar.gz
gentoo-2-4607ba3ab0aa8733f420b8ad7187e1cdabaa7069.tar.bz2
gentoo-2-4607ba3ab0aa8733f420b8ad7187e1cdabaa7069.zip
mod_fastcgi: New snapshot from upstream.
(Portage version: 2.2_rc44/cvs/Linux x86_64)
Diffstat (limited to 'www-apache/mod_fastcgi/mod_fastcgi-2.4.7_pre0910052141.ebuild')
-rw-r--r--www-apache/mod_fastcgi/mod_fastcgi-2.4.7_pre0910052141.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/www-apache/mod_fastcgi/mod_fastcgi-2.4.7_pre0910052141.ebuild b/www-apache/mod_fastcgi/mod_fastcgi-2.4.7_pre0910052141.ebuild
new file mode 100644
index 000000000000..139a4988838b
--- /dev/null
+++ b/www-apache/mod_fastcgi/mod_fastcgi-2.4.7_pre0910052141.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/www-apache/mod_fastcgi/mod_fastcgi-2.4.7_pre0910052141.ebuild,v 1.1 2009/10/10 06:16:32 hanno Exp $
+
+inherit apache-module
+
+MY_P="${PN}-SNAP-${PV/2.4.7_pre/}"
+
+DESCRIPTION="FastCGI is a open extension to CGI without the limitations of server specific APIs."
+HOMEPAGE="http://fastcgi.com/"
+SRC_URI="http://www.fastcgi.com/dist/${MY_P}.tar.gz"
+
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+LICENSE="FastCGI"
+IUSE=""
+
+APXS2_ARGS="-c mod_fastcgi.c fcgi*.c"
+APACHE2_MOD_CONF="20_${PN}"
+APACHE2_MOD_DEFINE="FASTCGI"
+
+DOCFILES="CHANGES README docs/LICENSE.TERMS docs/mod_fastcgi.html"
+
+S="${WORKDIR}/${MY_P}"
+
+need_apache