summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2005-07-09 15:24:46 +0000
committerAron Griffis <agriffis@gentoo.org>2005-07-09 15:24:46 +0000
commit853487d5b3ffa217ef3249a77111ea9facc09962 (patch)
tree96ea346d05821607da3996867c74795fd2966b01 /www-apps
parentremove $IUSE from IUSE (diff)
downloadgentoo-2-853487d5b3ffa217ef3249a77111ea9facc09962.tar.gz
gentoo-2-853487d5b3ffa217ef3249a77111ea9facc09962.tar.bz2
gentoo-2-853487d5b3ffa217ef3249a77111ea9facc09962.zip
sync IUSE (+debug +large-domain +mysql +neural +oci8 +postgres +sqlite -cyrus -exim -maildrop -procmail)
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'www-apps')
-rw-r--r--www-apps/dspam-web/dspam-web-3.2.7.ebuild5
-rw-r--r--www-apps/dspam-web/dspam-web-3.4.0.ebuild4
-rw-r--r--www-apps/dspam-web/dspam-web-3.4.1.ebuild4
-rw-r--r--www-apps/dspam-web/dspam-web-3.4.2.ebuild4
-rw-r--r--www-apps/dspam-web/dspam-web-3.4_rc3.ebuild5
5 files changed, 12 insertions, 10 deletions
diff --git a/www-apps/dspam-web/dspam-web-3.2.7.ebuild b/www-apps/dspam-web/dspam-web-3.2.7.ebuild
index 4cff6f04351c..1a7b68b6e69d 100644
--- a/www-apps/dspam-web/dspam-web-3.2.7.ebuild
+++ b/www-apps/dspam-web/dspam-web-3.2.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/dspam-web/dspam-web-3.2.7.ebuild,v 1.1 2005/03/11 04:26:41 st_lim Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/dspam-web/dspam-web-3.2.7.ebuild,v 1.2 2005/07/09 15:24:46 agriffis Exp $
inherit webapp eutils
@@ -21,6 +21,7 @@ DEPEND=">=mail-filter/dspam-3.2_rc3
dev-perl/GDGraph
dev-perl/GDTextUtil"
KEYWORDS="~x86 ~ppc"
+IUSE="debug mysql neural oci8 postgres sqlite"
S=${WORKDIR}/${MY_P}
HOMEDIR=/etc/mail/dspam
@@ -51,7 +52,7 @@ src_compile() {
use debug && myconf="${myconf} --enable-debug --enable-verbose-debug"
# select storage driver
- if use mysql || use mysql41; then
+ if use mysql ; then
myconf="${myconf} --with-storage-driver=mysql_drv"
myconf="${myconf} --with-mysql-includes=/usr/include/mysql"
myconf="${myconf} --with-mysql-libraries=/usr/lib/mysql"
diff --git a/www-apps/dspam-web/dspam-web-3.4.0.ebuild b/www-apps/dspam-web/dspam-web-3.4.0.ebuild
index 995f109ac456..77e018b39ce3 100644
--- a/www-apps/dspam-web/dspam-web-3.4.0.ebuild
+++ b/www-apps/dspam-web/dspam-web-3.4.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/dspam-web/dspam-web-3.4.0.ebuild,v 1.2 2005/03/23 10:24:03 st_lim Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/dspam-web/dspam-web-3.4.0.ebuild,v 1.3 2005/07/09 15:24:46 agriffis Exp $
inherit webapp eutils
@@ -22,7 +22,7 @@ DEPEND=">=mail-filter/dspam-3.2_rc3
KEYWORDS="~x86 ~ppc"
S=${WORKDIR}/${MY_P}
HOMEDIR=/etc/mail/dspam
-IUSE="cyrus debug exim mysql maildrop neural oci8 postgres procmail sqlite sqlite3 large-domain virtual-users"
+IUSE="debug large-domain mysql neural oci8 postgres sqlite sqlite3 virtual-users"
src_compile() {
local myconf
diff --git a/www-apps/dspam-web/dspam-web-3.4.1.ebuild b/www-apps/dspam-web/dspam-web-3.4.1.ebuild
index 2568a6fa1653..3ceb3be609ae 100644
--- a/www-apps/dspam-web/dspam-web-3.4.1.ebuild
+++ b/www-apps/dspam-web/dspam-web-3.4.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/dspam-web/dspam-web-3.4.1.ebuild,v 1.1 2005/03/23 10:24:03 st_lim Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/dspam-web/dspam-web-3.4.1.ebuild,v 1.2 2005/07/09 15:24:46 agriffis Exp $
inherit webapp eutils
@@ -22,7 +22,7 @@ DEPEND=">=mail-filter/dspam-3.2_rc3
KEYWORDS="~x86 ~ppc"
S=${WORKDIR}/${MY_P}
HOMEDIR=/etc/mail/dspam
-IUSE="cyrus debug exim mysql maildrop neural oci8 postgres procmail sqlite sqlite3 large-domain virtual-users"
+IUSE="debug large-domain mysql neural oci8 postgres sqlite sqlite3 virtual-users"
src_compile() {
local myconf
diff --git a/www-apps/dspam-web/dspam-web-3.4.2.ebuild b/www-apps/dspam-web/dspam-web-3.4.2.ebuild
index 9d42550b6371..25e375a1b2ce 100644
--- a/www-apps/dspam-web/dspam-web-3.4.2.ebuild
+++ b/www-apps/dspam-web/dspam-web-3.4.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/dspam-web/dspam-web-3.4.2.ebuild,v 1.1 2005/04/05 09:30:24 st_lim Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/dspam-web/dspam-web-3.4.2.ebuild,v 1.2 2005/07/09 15:24:46 agriffis Exp $
inherit webapp eutils
@@ -22,7 +22,7 @@ DEPEND=">=mail-filter/dspam-3.2_rc3
KEYWORDS="~x86 ~ppc"
S=${WORKDIR}/${MY_P}
HOMEDIR=/etc/mail/dspam
-IUSE="cyrus debug exim mysql maildrop neural oci8 postgres procmail sqlite sqlite3 large-domain virtual-users"
+IUSE="debug large-domain mysql neural oci8 postgres sqlite sqlite3 virtual-users"
src_compile() {
local myconf
diff --git a/www-apps/dspam-web/dspam-web-3.4_rc3.ebuild b/www-apps/dspam-web/dspam-web-3.4_rc3.ebuild
index 20cb74c3a0fe..c55107875bcd 100644
--- a/www-apps/dspam-web/dspam-web-3.4_rc3.ebuild
+++ b/www-apps/dspam-web/dspam-web-3.4_rc3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/dspam-web/dspam-web-3.4_rc3.ebuild,v 1.1 2005/03/11 04:26:41 st_lim Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/dspam-web/dspam-web-3.4_rc3.ebuild,v 1.2 2005/07/09 15:24:46 agriffis Exp $
inherit webapp eutils
@@ -21,6 +21,7 @@ DEPEND=">=mail-filter/dspam-3.2_rc3
dev-perl/GDGraph
dev-perl/GDTextUtil"
KEYWORDS="~x86 ~ppc"
+IUSE="debug large-domain mysql neural oci8 postgres sqlite"
S=${WORKDIR}/${MY_P}
HOMEDIR=/etc/mail/dspam
@@ -47,7 +48,7 @@ src_compile() {
use debug && myconf="${myconf} --enable-debug --enable-verbose-debug"
# select storage driver
- if use mysql || use mysql41; then
+ if use mysql ; then
myconf="${myconf} --with-storage-driver=mysql_drv"
myconf="${myconf} --with-mysql-includes=/usr/include/mysql"
myconf="${myconf} --with-mysql-libraries=/usr/lib/mysql"