summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2009-05-05 18:04:11 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2009-05-05 18:04:11 +0000
commit0f29ae48a6264a3c1373a2caee0182c224e37c50 (patch)
tree00989f5fd0e07bc2d94ec45460bcbf19a11f2cf4 /x11-misc/xrmap
parentAdd ~alpha/~arm/~ia64/~sh wrt #268487 (diff)
downloadgentoo-2-0f29ae48a6264a3c1373a2caee0182c224e37c50.tar.gz
gentoo-2-0f29ae48a6264a3c1373a2caee0182c224e37c50.tar.bz2
gentoo-2-0f29ae48a6264a3c1373a2caee0182c224e37c50.zip
Fix repoman warnings
(Portage version: 2.1.6.13/cvs/Linux x86_64)
Diffstat (limited to 'x11-misc/xrmap')
-rw-r--r--x11-misc/xrmap/xrmap-2.29.ebuild20
-rw-r--r--x11-misc/xrmap/xrmap-2.32.ebuild20
2 files changed, 20 insertions, 20 deletions
diff --git a/x11-misc/xrmap/xrmap-2.29.ebuild b/x11-misc/xrmap/xrmap-2.29.ebuild
index 514173ca8274..ee743a9954ec 100644
--- a/x11-misc/xrmap/xrmap-2.29.ebuild
+++ b/x11-misc/xrmap/xrmap-2.29.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/xrmap/xrmap-2.29.ebuild,v 1.9 2007/03/09 07:57:25 drac Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/xrmap/xrmap-2.29.ebuild,v 1.10 2009/05/05 18:04:11 ssuominen Exp $
-DESCRIPTION="The Xrmap program is a X client for generating images of the Earth and manipulating the CIA World data bank"
+DESCRIPTION="a X client for generating images of the Earth and manipulating the CIA World data bank"
HOMEPAGE="http://frmas.free.fr/li_1.htm#_Xrmap_"
FULL_DIST="2.10"
SRC_URI="ftp://ftp.ac-grenoble.fr/ge/geosciences/${PN}/${PN}-${FULL_DIST}.tgz
@@ -27,10 +27,10 @@ DEPEND="${RDEPEND}
src_unpack() {
unpack ${A}
- rm -rf ${S}
- mv ${WORKDIR}/${PN}-${FULL_DIST} ${S}
+ rm -rf "${S}"
+ mv "${WORKDIR}"/${PN}-${FULL_DIST} "${S}"
unpack ${A}
- cd ${S}/editkit && xmkmf || die
+ cd "${S}"/editkit && xmkmf || die
}
src_compile() {
@@ -57,11 +57,11 @@ src_install() {
dobin xrmap tools/preproc tools/jpd2else/jpd2else tools/cbd2else/cbd2else || die
dodir /usr/share/${PN}/ || die
dodir /etc/xrmap || die
- cp -r {i18n,Locations,factbook,anthems,flags,hymns,pixmaps} ${D}/usr/share/${PN}/ || die
- cp Xrmaprc ${D}/etc/xrmap || die
- cp ${WORKDIR}/CIA_WDB2.jpd ${D}/usr/share/${PN}/ || die
+ cp -r {i18n,Locations,factbook,anthems,flags,hymns,pixmaps} "${D}"/usr/share/${PN}/ || die
+ cp Xrmaprc "${D}"/etc/xrmap || die
+ cp "${WORKDIR}"/CIA_WDB2.jpd "${D}"/usr/share/${PN}/ || die
dodoc CHANGES README TODO WARNING tools/cbd2else/README.cbd tools/jpd2else/README.jpd tools/rez2else/README.rez || die
- cd ${S}
+ cd "${S}"
newman xrmap.man xrmap.1 || die "newman failed"
}
diff --git a/x11-misc/xrmap/xrmap-2.32.ebuild b/x11-misc/xrmap/xrmap-2.32.ebuild
index f407a9d29a2d..ba2e0f57823c 100644
--- a/x11-misc/xrmap/xrmap-2.32.ebuild
+++ b/x11-misc/xrmap/xrmap-2.32.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/xrmap/xrmap-2.32.ebuild,v 1.4 2007/03/09 07:57:25 drac Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/xrmap/xrmap-2.32.ebuild,v 1.5 2009/05/05 18:04:11 ssuominen Exp $
inherit eutils
-DESCRIPTION="The Xrmap program is a X client for generating images of the Earth and manipulating the CIA World data bank"
+DESCRIPTION="a X client for generating images of the Earth and manipulating the CIA World data bank"
HOMEPAGE="http://frmas.free.fr/li_1.htm#_Xrmap_"
FULL_DIST="2.10"
SRC_URI="ftp://ftp.ac-grenoble.fr/ge/geosciences/${PN}/${PN}-${FULL_DIST}.tgz
@@ -29,11 +29,11 @@ DEPEND="${RDEPEND}
src_unpack() {
unpack ${A}
- rm -rf ${S}
- mv ${WORKDIR}/${PN}-${FULL_DIST} ${S}
+ rm -rf "${S}"
+ mv "${WORKDIR}"/${PN}-${FULL_DIST} "${S}"
unpack ${A}
epatch "${FILESDIR}/${P}-Makefile.kit.patch"
- cd ${S}/editkit && xmkmf || die
+ cd "${S}"/editkit && xmkmf || die
}
src_compile() {
@@ -60,11 +60,11 @@ src_install() {
dobin xrmap tools/preproc tools/jpd2else/jpd2else tools/cbd2else/cbd2else || die
dodir /usr/share/${PN}/ || die
dodir /etc/xrmap || die
- cp -r {i18n,Locations,factbook,anthems,flags,hymns,pixmaps} ${D}/usr/share/${PN}/ || die
- cp Xrmaprc ${D}/etc/xrmap || die
- cp ${WORKDIR}/CIA_WDB2.jpd ${D}/usr/share/${PN}/ || die
+ cp -r {i18n,Locations,factbook,anthems,flags,hymns,pixmaps} "${D}"/usr/share/${PN}/ || die
+ cp Xrmaprc "${D}"/etc/xrmap || die
+ cp "${WORKDIR}"/CIA_WDB2.jpd "${D}"/usr/share/${PN}/ || die
dodoc CHANGES README TODO WARNING tools/cbd2else/README.cbd tools/jpd2else/README.jpd tools/rez2else/README.rez || die
- cd ${S}
+ cd "${S}"
newman xrmap.man xrmap.1 || die "newman failed"
}