summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Turk <satai@gentoo.org>2003-02-03 06:25:01 +0000
committerMatthew Turk <satai@gentoo.org>2003-02-03 06:25:01 +0000
commit87e2ab4e46c08bf836ab4727fce7cc602fd42b7d (patch)
tree75ff8a10ff0bee223e4a7ed6805effee205f1c44 /x11-themes
parentnew rc script again... and fixed SASL declaration. (diff)
downloadgentoo-2-87e2ab4e46c08bf836ab4727fce7cc602fd42b7d.tar.gz
gentoo-2-87e2ab4e46c08bf836ab4727fce7cc602fd42b7d.tar.bz2
gentoo-2-87e2ab4e46c08bf836ab4727fce7cc602fd42b7d.zip
Version bump.
Diffstat (limited to 'x11-themes')
-rw-r--r--x11-themes/noia/ChangeLog8
-rw-r--r--x11-themes/noia/files/digest-noia-0302031
-rw-r--r--x11-themes/noia/noia-030203.ebuild36
3 files changed, 44 insertions, 1 deletions
diff --git a/x11-themes/noia/ChangeLog b/x11-themes/noia/ChangeLog
index 1f1b1ba92725..1cdb1b416a09 100644
--- a/x11-themes/noia/ChangeLog
+++ b/x11-themes/noia/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for x11-themes/noia
# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-themes/noia/ChangeLog,v 1.4 2002/12/11 05:39:15 satai Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/noia/ChangeLog,v 1.5 2003/02/03 06:25:01 satai Exp $
+
+*noia-030203 (03 Feb 03)
+
+ 03 Feb 2003; Matthew Turk <satai@gentoo.org> :
+ Version bump. Will have to remove all these old ebuilds once 1.0 is
+ released, so that we can use standard versioning from then on.
*noia-021209 (10 Dec 02)
diff --git a/x11-themes/noia/files/digest-noia-030203 b/x11-themes/noia/files/digest-noia-030203
new file mode 100644
index 000000000000..dea47f27d1e6
--- /dev/null
+++ b/x11-themes/noia/files/digest-noia-030203
@@ -0,0 +1 @@
+MD5 6efae9732cec5ba8fbedec991c727a8f noia-030203.tar.gz 12901634
diff --git a/x11-themes/noia/noia-030203.ebuild b/x11-themes/noia/noia-030203.ebuild
new file mode 100644
index 000000000000..74f14c49068f
--- /dev/null
+++ b/x11-themes/noia/noia-030203.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/noia/noia-030203.ebuild,v 1.1 2003/02/03 06:25:01 satai Exp $
+inherit kde # not kde-base since we don't need c++ deps
+
+need-kde 3
+
+S="${WORKDIR}/noia"
+DESCRIPTION="Noia Icon Set for KDE"
+SRC_URI="http://www.ibiblio.org/gentoo/distfiles/${P}.tar.gz"
+HOMEPAGE="http://www.carlitus.net"
+KEYWORDS="~x86"
+SLOT="0"
+LICENSE="as-is"
+
+# stripping hangs and we've no binaries
+RESTRICT="$RESTRICT nostrip"
+
+src_unpack() {
+ unpack ${P}.tar.gz
+}
+
+src_compile() {
+ cd ${WORKDIR}
+ mv "Noia KDE 0.95" "noia"
+ cd ${S}
+ sed "s/Name=Noia KDE.*/Name=Noia Icon Snapshot ${PV}/" index.desktop > index.temp
+ mv index.temp index.desktop
+ return 1
+}
+
+src_install(){
+ cd ${S}
+ dodir $PREFIX/share/icons/
+ cp -rf ${S} ${D}/${PREFIX}/share/icons/Noia-${PV}
+}